Can't see my files

Alice - Dec 21, 2015 at 07:04 PM
 Alice - Dec 27, 2015 at 09:35 AM
I have a seagate BUP slim 1TB (works both for PC and mac)
I used to have a mac but had to get rid of it so I stored everything on the drive to move it to my PC instead. I see the storage but I can't see my files. I have virus scanned it, tried cmd, "show hidden files etc." and confirmed 1000 times that it's not a RAW - but nothing works. What can I do??

1 reply

R2D2_WD Posts 3606 Registration date Monday September 1, 2014 Status Member Last seen February 20, 2017 154
Dec 22, 2015 at 03:03 AM
Hi Alice,

It was a good move to confirm it is not a RAW format, but actually what is the file format of the drive? If it is NTFS, did you use some additional software to read/write NTFS files on the Mac? Right not the files are invisible, but can you confirm that the space is occupied? If it appears so, open Command Prompt and type the following command:
attrib -h -r -s /s /d g:\*.* where you should replace g with your drive letter. Is this the command you used? Do you have the option to connect the drive to a Mac OS?
Check the link below for some additional suggestions:

Hope this helps

The format is NTFS but i can't remembering using any software. I just plugged it in and copied all the files to the drive. The space is occupied but when i use that command prompt it just say access denied. I don't have the mac anymore but I've tried this on a few PCs now and they all say the same.