Every time hang my computer system

jeet*2016 Posts 1 Registration date Tuesday February 16, 2016 Status Member Last seen February 16, 2016 - Feb 16, 2016 at 09:04 AM
BrianGreen Posts 1010 Registration date Saturday January 17, 2015 Status Moderator Last seen September 30, 2021 - Feb 16, 2016 at 09:18 AM
Hi , my computer system always hanged when I start and show the message (launch startup repair recommended) I can't solved out this problem since last 3 years i concern also Asus Company but they did not response me. So please help me. My computer system configuration are as follows and tell me what wrong with my computer system.

Operating System Windows 7 Ultimate Edition ‎(X64)‎
System install date: 12/23/2015
Processor AMD Phenom II X4 965 clocked at 3.40 GHz
Processor frequency measure (core0): 799.96 MHz
Number of cores: 4 physical, 4 logical
Processor socket: Socket AM3 (938)
CPU Temperature (core 0): 43.25 °C
Motherboard ASUSTeK Computer INC. M4A88T-M LE Rev X.0x
Serial number (motherboard): MF70B2G03501904
SKU Number: To Be Filled By O.E.M.
Bios version: 0311
Date: 8/8/2012
Chipset Northbridge : AMD 880G
Revision ID: 00
Southbridge : AMD SB700
Revision ID: 00
Memory 4 GB total memory type DDR3 to 666.63 MHz
Memory timing: 9.0 clocks-9 clocks-9 clocks-24 clocks-1 TT
Memory chip Corsair of 4 GB
Maximum frequency: 667 MHz
Max bandwidth: PC3-10700H
Graphics card ATI Radeon HD 5400 Series
DirectX version installed: 11.0
Core clock: 157 MHz
Memory clock: 200 MHz
Harddrive Harddrive WDCWD20EARS-00J99B0 of 1.82 TB SATA II
Firmware: 80.00A80
SATA version: SATA Rev 2.6
Serial number: WD-WCAWZ1711974
HDD Temperature: 44 °C
Power time: 5433 hours
Network Realtek PCIe GBE Family Controller
Adapter type: ethernet
Software Loopback Interface 1
Adapter type: Loopback
Multimedia cards Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA)
Advanced Micro Devices, Inc. [AMD/ATI] Cedar HDMI Audio [Radeon HD 5400/6300 Series]
Keyboard Standard PS/2 Keyboard
Mouse Logitech, Inc. M-BT96a Pilot Optical Mouse (USB-PS/2 Optical Mouse)
Screen(s) SA300/SA350
Manufacturer: Samsung
Maximum resolution: 1600 x 900
Screen size: 19.9" (44 cm x 25 cm)
Manufacture date: 8/26/2011
Aspect ratio: 16:9
Video input type: Composite Sync Sync on Green 0.7V/0.3V (1Vp-p) Analog Signal
USB peripheral Logitech, Inc. M-BT96a Pilot Optical Mouse (USB-PS/2 Optical Mouse)
Supported USB version: 2.0

If you helped me then i am very thankful to you.

1 reply

BrianGreen Posts 1010 Registration date Saturday January 17, 2015 Status Moderator Last seen September 30, 2021 149
Feb 16, 2016 at 09:18 AM
Hi Jeet*2016

This normally happens when the hard drive has suffered some sort of corruption. Have you tried doing the Startup Repair? You might be lucky and have a partition on your hard drive that has the recovery console already installed. If you are not so lucky you will need the Windows 7 installation DVD.

When you are in the recovery environment after pressing enter (or waiting for the timeout to happen) then enter the command prompt ant type the following code:

chkdsk /r

Press the [Enter] key and wait for the checks to finish. It can take a very long time and sometimes seems as though it has frozen. Please let it do what it wants and only worry if it takes more than about 10 hours (it shouldnt take anywhere near that time, but I have experienced this on a few occasions).

When it has finished, type exit and hit the {Enter]key and restart your machine. Hopefully all is good and it will boot properly.

Let me know what happens and I will take you through the next part of the process.