Reagerding Macro [Closed]

Report
-
 ananth -
Hello,
I am using ofice 2003(Excel).While opening the excel every time i am getting a popup reagarding the enable macro option,what i am doing is setting the security level to min.Then i am not getting the popup.

This is the message i am getting while opening the sheet.

"Macros are disabled because the security level is set to high.To Run the macro change the security level to a lower setting and verify the macros are signed and trusted"

Is there is any solution to write a macro with any javascript,etc so that ,i should not get that popup again

1 reply

Posts
191
Registration date
Sunday April 12, 2009
Status
Member
Last seen
February 16, 2010
215
Start Excel and go in

Tools > Option > Security > Macro Security > Security Level > Low (Click on Low) OK ....

Now Close & Run Excel again now any file having macro will run without pop up .......
Started Excel and

Tools > Option > Security > Macro Security > Security Level > Medium (Click on Low) OK ....
thisis the option i went for .

But i want to write a Macro with some code,so that it will not give the pop up.(like Auto_open like that ........)
Any idea reagarding this......
If so please help me..
waiting fo rur reply

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!