Report

Stop Google Chrome from using the omnibox as a search box [Solved/Closed]

Ask a question suzygs1000 2Posts Sunday August 14, 2016Registration date August 14, 2016 Last seen - Last answered on Aug 15, 2016 at 05:35 AM by Ambucias
Hello, I have been using IE11 for quite a while, but lately have been plagued with freezing when opening multiple tabs, so have switched over to Chrome. I am quite happy with Chrome as a browser, except for the use of the omni box for searching which is driving me mad. When I start typing in the Google search window, where my cursor is, after two or three letters, it defaults up to the omnibox. I have trouble reading what is in the omnibox, as compared to the Google search window. My question is ... how can I stop Google Chrome from using the omnibox as a search box. If I can't, I guess I will have to try Edge again, which I don't like either.

thanks Dave



Helpful
+0
plus moins
Hello Dave,

I don't know much about Chrome, I always refused to use it because of multiple bugs. I use Firefox.

When using Chrome, make this as your default page:

https://www.google.ca/webhp?gfe_rd=cr&ei=ccqZV-fYLMaC8Qer76DACw
Helpful
+0
plus moins
Thankyou, Ambucias ... this works perfectly ...the address bar now has only that address in it, and the search box works as intended. I really appreciate your help

regards Dave.
Ambucias 44649Posts Monday February 1, 2010Registration date ModeratorStatus September 19, 2017 Last seen - Aug 15, 2016 at 05:35 AM
You are most welcome

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!