NO BIOS beep; machine not starting

[Closed]
Report
-
 GJain -
Hello,

I have a machine that was running fine even a couple of days back. But since yesterday onwards all of a sudden the machine doesn't start up. PC configuration: 512MB RAM, Windows XP, SP2. When I start the PC there is no beep sound at the start up, and even no display. But when i remove the RAM, the beep sounds continuously. so that means the processor is fine. and also i have removed the RAM and checked it on another machine - it works fine.

Please help me diagnose the problem

8 replies

Posts
8
Registration date
Tuesday March 17, 2009
Status
Member
Last seen
July 16, 2009
7
Hye please disconnect all your device (USB devices), Printers, External HDD etc...

Then restart it only with the keyboard, mouse and screen!

Then check if the pc starts!
2
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Hey thanks for your suggestion. But the problem is that the keyword of the PC itself runs on USB. So do i need to disconnect that also?

Thanks.
Hello and sorry for disturbing,

I just want to ask you if your problem that u had while u are starting ur PC is solved and what was the problem.
Is it motherboard or Power supply?

i have the same problem today,
Yesterday i turned of the PC and today i cannot started
when i click to turn it on there is only the van running but NO beep and then nothing happened.
Can someone help me in this issue or just tell me if it is from the power supply?

Thank you in advance.
Regards
Posts
89
Registration date
Wednesday May 20, 2009
Status
Member
Last seen
May 28, 2010
16
Your power supply or motherboard might be dead. Consider testing them.
Posts
8
Registration date
Saturday March 28, 2009
Status
Member
Last seen
June 16, 2009
16
hi,
this may be a power supply problem.
get another one to see if this solves the problem.
you may try this link to get help:
http://ccm.net/faq/sujet 344 how to recognize beep errors
Hello,

i ahve the sma e problem today,
Yesterday i turned of the PC and today i cannot started
when i click to turn it on there is only the van running but NO beep and then nothing happened.
Can someone help me in this issue or just tell me if it is from the power supply?

Thank you
Regards
Posts
89
Registration date
Wednesday May 20, 2009
Status
Member
Last seen
May 28, 2010
16
You would have to swap your power supply with a working one in order to test it. I, and I am sure everyone else too, cannot use ToIP (Telekinesis over Internet Protocol) to figure out what is wrong with your computer.
Hello,

I have a machine that was running fine even a couple of days back. But since yesterday onwards all of a sudden the machine doesn't start up. PC configuration: 256MB RAM, Windows XP, SP2. When I start the PC there is no beep sound at the start up, and even no display.

Please help me diagnose the problem
Posts
47367
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,130
Hello Pick

Is your fan running?
I had the same problem. The cable from the power supply to the motherboard was loose. Try checking for loose connections and tighten them :)