My notebook doesn't work after flashing bios

[Closed]
Report
-
 Mahmoud -
Hello,
I also have a hp compaq presario CQ40-301TU.
I tried to install Window XP. That's OK!.
But I have a problem with sound. I run the sound driver but it doesn't work.
And then I flash bios f14.to f.11c.
after flashing the bios , my notebook shutdown.
I pressed the power bottom , power lights are up but can't see anything in screen.
Please Help me how to do in this case ?

2 replies

Posts
29
Registration date
Tuesday December 30, 2008
Status
Member
Last seen
July 21, 2009
17
You only had to install the sound driver, well no needed to flash the bios!

Now you will have to see a technician or it you still have warranty contact your provider!
Dear ,
Thank You for your kindly answer. But I've a question for you! Have you ever got experience with hp compaq
CQ-40 series? installing window XP! we all have to face sound problem when installing Xp on CQ-40 notebooks.
I exactly know that have to install sound driver when we got a problem with sound. But in this problem I run the
sound driver several times but doesn't work.
So I 've read the read me file from the driver of my notebook. It says '' Have to flash the bios from F.14 to F.11. So I've to do it. If you don't have an experience installing window XP on Compaq CQ-40 , I advise you
to install it first and please replay me it work or not. IF you OK! please teach me how to do it.
Your answer is very childish. We all know that if our computer has something go wrong we have to send back.
Dear micahaung
I have the same problem but with a Toshiba notebook , PLEASE If you solved your Notebook tell me to do the same , Thanks