Logging into netgear router WPN824v2 page

[Closed]
Report
-
 gwizsk -
Hello,
I have a netgear wireless router WPN824V2 and am trying to connect an asus laptop to the internet. The computer I have is Compaq presario. I have a speedstream modem and it's dsl. Everything is connected and all the lights on the router are green. Can connect to internet from main computer but not laptop. Comouter is xp and laptop is vista. I can get some of the network up but no connection. I think this is because i cannot get into router settings page i have tried so many things and it's making me crazy :) it won't let me loginto page i have treid username:admin and password:password (also 1234 which i found from another page) nothing works. I have also reset the router using the little hole in the back(using pen) like 6 times and still nothing. When ion laptop it asks for security keyy/pass phrase but i don't know how to obtain it!! we have had both connected to router before but stopped using it for about a year because i didn't realise i had to change modem settings to fullbridge. the computer IP is 192.168.1.2, subnet 255.255.255.0.0, defult gateway 192.168.1.1 when running command prompt on laptop all i get is media state disconnected DNS suffix: (IS BLANK)IPv6::899C:abc8:55af:ebci%10, IPv4 169.254.235.195, subnet 255.255.0.0 defult gateway: ( IS BLANK). The laptop has an inbuilt adapter. I get a picture of the laptop then a line with an ! through it to a grey picture of computer with identifying underneath then another line with a red cross through it and picture of a grey world globe. I am not very computer savvy. For me it seems as if i can access network but not internet and cannot get into router login no matter how much i try!!! Any help would be greatly appreciated. I hope i have provided enough info!! thanks in advance :) :)

3 replies

Posts
6
Registration date
Saturday March 28, 2009
Status
Member
Last seen
June 16, 2009
5
You will need to put the security key to your wifi settings on your laptop or else you would never get connected to it!
5
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

By any chance did you get the security key number!!!!! Its driving me nuts... as I have got a laptop for xmas and still cant figure it out at all......

I'v looked in loadsa places books and websites still no answer!!!!

HELP... THanks in advance
If you got the router from your internet provider and had them install it, they usually enable wifi security for you. They should have written it down on your work order.

If you bought the router yourself and were never able to get to the admin page, it's because 1 of 3 things:

1. The store you bought it from resold a used or repackage unit and the prior customer set a router password and wep key.

2. You left your router unsecured and a neighbor or passerby logged in and messed with your settings before you could. I used to do this all the time when I lived in apartments to unsecured networks near me. I know, childish..

3. You have a malfunctioned router

Just holding the reset button in the back won't reset your router.

To properly reset your NETGEAR router follow these steps:

Unplug router from power source and hold the reset button for 20 seconds, don't release the reset button and plug your power source back in, and remain to hold reset button for another 20 seconds. Your router settings will roll back default settings

To find your router login information turn your router up side down and look at the serial/model sticker, it will be written in plain English for you.

Now you can login and set your own password.

Hope this helps.