I cant get my D-link router to work

[Closed]
Report
-
Posts
11
Registration date
Monday January 19, 2009
Status
Member
Last seen
June 16, 2009
-
Hello,im really stuck and i am looking for some help.

I am not the most computer literate person in the world, but i understand a little.

I currently have the Virgin (cable) service so have a modem and a router, the network was originally set-up with the service providers CD they sent you which creates the network using a bog standard netgear wireless router.

This works fine and there isnt any issues, the issues comes when i want to change the router to my new D-link DIR-655 Wireless N Gigabit Router. Now this is where i get stuck! Do i need to create a new network? or can i just get the router to work through or with the existng one??

I have plugged the router in to my PC. and given the wirless device the wep key etc... but its not working? It seems to connect to the net (on the device managment screen anaway) but then seems to drop off then reconnect and then drop off again?

I have no idea where im going wrong? i have even returned the router to factory settings but can see nothing anywhere within the set-up screens (obtained by entering the 192.08. etc.... into the browser) poiting to an existing network i have etc...

I guess i am looking for a beginners guide to setting this up.

I really appreciate any help you can give me.

Thanks

1 reply

Posts
11
Registration date
Monday January 19, 2009
Status
Member
Last seen
June 16, 2009

hi,
it may be that the routers are in conflict with each other.
check the configuration settings properly.
try this link to get help:
https://support.dlink.com/ErrorPage.htm