Wireless Won't Stop Searching ...

Closed
Fiona - Jun 12, 2008 at 11:47 PM
 my nick - Sep 14, 2008 at 03:02 PM
Hello,

I'm running Windows XP and have had a wireless problem ever since moving to my new apartment.

When I start up, I have the box for Windows to search for internet connections so that it can find my wireless. It seems to find it just fine, and the signal reads excellent.

But about 20 seconds into computing, a window pops up that tells me that I have more than one choice of network, because it's picking up other wireless signals from neighbors. This wouldn't bother me so much except that it causes my original server connection to disconnect and I have to go through the process of selecting my own wireless again and again.

My lame way of solving this temporarily is to manually check the "Search for internet connections..." button when I start up, hit OK, then let it find my wireless, then hurry up and open that same window again and un-check the little box before it finds other choices that I don't want anyways.

Hope this isn't a dumb question, but even if it is, it's driving me nuts. How do I set it so that it finds my wireless only?

Thanks,
Fi

1 reply

try this
In the wireless config "advanced" set the preferences
to "only connect to infrastructure"
Disable the "automitically connect to non-prefferred
networks"
i had the same problem and it worked for me :)
0