Desktop keyboard not typing @ [Solved]

-
Hello,

When i am typing @ in desktop keyboard it showing "
How to resent this problem.


See more 

Your reply

3 replies

Posts
50318
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
0
Thank you
Try hitting CTRL and Shift at the same time
PradeepG
Posts
4
Registration date
Monday July 30, 2018
Last seen
July 31, 2018
-
not solved.
Respond to Ambucias
Posts
50318
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
0
Thank you
You must then change your keyboard's language.
PradeepG
Posts
4
Registration date
Monday July 30, 2018
Last seen
July 31, 2018
-
can u send the detailed process.
Ambucias
Posts
50318
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
-
What is your operating system?
PradeepG
Posts
4
Registration date
Monday July 30, 2018
Last seen
July 31, 2018
-
Windows XP
Professional
Service Pack 2, Version 2002
Respond to Ambucias
Posts
50318
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
0
Thank you
Press Start > Control Panel.
In Category View, select Date, Time, Language, and Regional Options. ...
Click the Languages tab, then press the Details... button.
Press Add...
Select the desired language ( Choose United States or United Kingdom English) from the Input language: drop-down menu and press OK.
PradeepG
Posts
4
Registration date
Monday July 30, 2018
Last seen
July 31, 2018
-
Problem solved.
Thank You @Ambucias.
Ambucias
Posts
50318
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
> PradeepG
Posts
4
Registration date
Monday July 30, 2018
Last seen
July 31, 2018
-
You are most welcome, thank for letting know.
Respond to Ambucias