Very strange pc problem ???

Closed
Pcfail
Posts
5
Registration date
Saturday June 13, 2009
Status
Member
Last seen
June 15, 2009
- Jun 14, 2009 at 08:17 AM
Pcfail
Posts
5
Registration date
Saturday June 13, 2009
Status
Member
Last seen
June 15, 2009
- Jun 14, 2009 at 02:15 PM
Hello,
ey everyone.
when installing a game earlier yesterday my computer randomly cut of for no reason. Now everytime i switch it on it powers on for 5 seconds and restarts itself and does the same thing.

when turning the computer on everything lights up, fans spin (on full) and it seems okay but i get no beeps, no screen nothing it just restarts again.

I have tried to narrow it down and it appears it could be the CPU, PSU or motherboard. I took out memory, replaced it, disconnected drives, removed the GPU, i tried everything but still no solution.

Any help is much appreciated. Thanks

Update we have eliminated the mobo could this mean its my cpu/processor or could it be my psu but my freind tested a totally different psu so i dont think this is the problem.

i got a brand new mobo gigabyte model and its doing the same thing but this time it seems to stay on i will make a video on youtube later on after my holidays.

Is thier anything i can do at all to get my pc to work ?? as i live in a small town nothing pc wise is around where i live and i cant go to town because its about 2 hours travel.

Thankyou will update if i find the problem dought it!

Thankyou and have a nice day much appreciated

UPDATE SEEMS IT COULD BE THE GRAPHICS CARD I GET NO SCREEN WILE THE PC IS TURNED ON HOWEVER ONCE I REMOVED MY ATI 4870 1GB CARD THE PC SEEMED TO BE VERY QUITE I WONDER IF THIS IS MY GRAPHICS CARD I HOPE NOT I WILL TRY A CRAPY NVIDIA 8600 GT SUNDAY AND TELL EVERYONE THE NEWS

3 replies

fayalit
Posts
19
Registration date
Monday December 29, 2008
Status
Member
Last seen
June 18, 2009
49
Jun 14, 2009 at 09:30 AM
Hello,

I will advise you to remove the RAM memory modules and insert it again... then restart your pc!
0
Dark_Wolf
Posts
1
Registration date
Saturday June 13, 2009
Status
Member
Last seen
June 14, 2009

Jun 14, 2009 at 10:28 AM
My brother-Inlaw had the same problem and we found out the video card and the power supply where bad.
0
Pcfail
Posts
5
Registration date
Saturday June 13, 2009
Status
Member
Last seen
June 15, 2009

Jun 14, 2009 at 02:15 PM
Ok i have tryed the new graphics card nothing is happening im now lost i dont have any money to buy anything else or do anything ????


problems so far

pc stays on with no screen if i dissconnect the hd the pc will shut off

it seems my cpu cooler has totally just stoped working it was working fine 1 day ago??


if someone could tell me what to do step by step like how to find the problem like for instance how to remove each part because im a noob with pc-s ^^


how can i tell if its my cpu is thier any way anyone can help at all ??? thankyou im sorry for being so pushy but this pc i saved so long for im 27 been saveing since i was 17 my family where always horrible with me wanting to get a pc :P btw much appreciated xx
0