Gaming pc

Report
Posts
2
Registration date
Monday June 24, 2019
Status
Member
Last seen
June 24, 2019
-
 Blocked Profile -
Hello,

I have a gaming pc that I built back in 2015 and it’s been working fine all these years but then recently the ssd that has windows just stopped working giving me the advanced recovery screen then it went to not working at all and after that I got a new ssd and windows 10 and reinstalled it and it died again I’m just trying to figure out what’s going on and all it does when I turn it on is do my bios screen then below it the windows loading bubbles then just a black screen





System Configuration: iPhone / Safari 12.1

2 replies


What kind of ssd is it? TOSHIBA?
Posts
2
Registration date
Monday June 24, 2019
Status
Member
Last seen
June 24, 2019

The original ssd was a Kingston 120gb ssdnow v300 but every ssd I’ve put in and reinstalled windows has failed been 5 time I believe I’ve tried everything to taking it apart and cleaning it to replacing the cable to system repair to system restore point nothing works for long it works for a little bit even 10 minutes then stops
If every drive you place into that machine fails, stop using that case! You have serious grounding issues or something. The os wont kill a drive, only a physical failure would cause this. A bad power supply or bad grounding on chassis. We cannot give you any tips on troubleshooting this, except to replace them ith a known good!

By the way, do you see how easy it is to read my responses? It is because I am using punctuation. Please give it a try!