Disable instant search from address bar [Solved]

Report
Posts
5
Registration date
Monday November 18, 2019
Status
Member
Last seen
November 23, 2019
-
wythanee
Posts
5
Registration date
Monday November 18, 2019
Status
Member
Last seen
November 23, 2019
-
Hello,



System Configuration: Windows / Chrome 78.0.3904.97


I'm trying to disable the automatic searches that occur in the Chrome address bar. I tried this solution:

chrome://flags/ and choosing the Enable/Disable option, but I'm not finding that option. All I see is a list of Experiments with nothing resembling disabling the search. Has anyone tried this?

Anne Anderson

2 replies

Posts
7977
Registration date
Friday October 30, 2015
Status
Contributor
Last seen
April 4, 2020
597
Hi,

Type chrome://flags in the address bar and press Enter. On the page, search for Enable search button in Omnibox and disable the option. Then click on Relaunch now.
wythanee
Posts
5
Registration date
Monday November 18, 2019
Status
Member
Last seen
November 23, 2019

Thank you. However, I found this solution in the my earlier research, tried it, and nothing appears. This is what I get:

HelpiOS
Posts
7977
Registration date
Friday October 30, 2015
Status
Contributor
Last seen
April 4, 2020
597
Access to the following address: chrome://settings/syncSetup

Then disable the Autocomplete searches and URLs option.
wythanee
Posts
5
Registration date
Monday November 18, 2019
Status
Member
Last seen
November 23, 2019

This might be working--thank you!

Options. Turn off allow search in address bar, duh......
wythanee
Posts
5
Registration date
Monday November 18, 2019
Status
Member
Last seen
November 23, 2019

So I'm dumb... Where do you see Options/Turn off allow search in address bar?
Settings the gear
wythanee
Posts
5
Registration date
Monday November 18, 2019
Status
Member
Last seen
November 23, 2019

Could you be more specific? (And if it's not worth your time, that's OK, too!) I've gone to Settings, and this is all I see, with no option for "Turn off allow search in address bar":