Enable search button in Omnibox [Closed]

Report
-
Posts
9406
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
January 23, 2021
-
Hello,
To Enable search button in Omnibox. You advised the following
"Open Google Chrome.
Type the following in the address bar and press Enter.
chrome://flags/.
Scroll to Enable search button in Omnibox.
Select Disabled."

== But I am getting following result
"No matching experiments"



System Configuration: Windows / Chrome 78.0.3904.108

1 reply

Posts
9406
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
January 23, 2021
985
Hi,

The steps have changed on new Chrome versions. From now on, you need to access the following address:
chrome://settings/syncSetup


Find the Autocomplete searches and URLs option, and then disable it.
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!