Modem connects only if phone was picked up [Solved]

Report
-
David Webb
Posts
554
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
February 14, 2020
-
Hello,

my modem only works (connects to internet) if I picked up the telephone which are connected to the same adsl filter to the modem. I've read about how a lot of people DISCONNECTS when they picks up their phone but it is the opposite for us (meaning we have to leave the phone ON- ALL THE TIME). It souded weird but we actually tried to do other stuff first (like connects the modem directly to the router, changing filter, unplugging the phone cord) before and it actually correlates with the phone being picks up. (modem disconnects when phone was not picked up). Any suggestion on how to fix this?

System Configuration: Android / Chrome 61.0.3163.128

1 reply

Posts
554
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
February 14, 2020
546
Hello there, I found the following answer from this website, it should help!

If you find your DSL modem drops offline or loses sync when your phones are not in but syncs okay when you use the phone, you have a condition likely caused by a high-resistance open, or "high open".

The phone line consists of a pair of copper wires originating at a Central Office (CO) or Remote Terminal (RT) and running through various cables, cross connect boxes, and other splices until it reaches your Network Interface Device (NID). From the NID your inside wiring brings the line to your telephone and modem jacks.

Each splice, interconnect, and terminal on the line between you and the phone company's equipment must be a tight, low-resistance electrical connection for the line to work well.

When you use a telephone a small amount of electrical current flows in the copper wires and this current, which carries your voice, also helps keep the splice points in the line clean and tight. This is commonly called "sealing current" because it seals the junctions.

Lines exposed to air can either oxidize slightly or sometimes corrode heavily depending on conditions. This deterioration at splice points in copper phone cable can cause this "high open" condition. The bad junction creates high resistance, effectively creating an "open" in the line, and DSL signals might fail to cross it, or be weakened by the attempt. When a phone is picked up current begins to flow and the resistance drops during the call. If its just a light case of oxidation you may not notice any change in sound quality. A bad case of corrosion might cause audible clicks, pops, and static on a voice call.

Since DSL signals do not draw current on your line, high open conditions can lead to the degradation of the DSL signal to the point of losing sync. When you use your phone you seal the faulty connection and DSL signal returns. When you put the phone on-hook and stop the current flow the high open returns, sometimes right away - sometimes with a delay, and your DSL loses sync. High opens can also cause other oddball conditions, such as sync loss when the phone rings.

To fix this situation you should first test NID your modem at your NID. Plug your DSL modem directly in to the test jack at your NID and see if sync is solid there.

If you do not have good sync at your NID then you need to call your phone company and report trouble on your line. It is recommended that you first report it simply as a Plain Old Telephone Service (POTS) problem of "static" on the line and request a metallic loop test. This is the automated test done when ever a phone line problem is reported using the normal phone trouble number. It should spot a high open condition. If you talk to a trouble operator do not mention anything about DSL at this point, it only serves to confuse the issue sometimes.

If the test spots the high open problem the telephone company will track it down and fix it, which should lead to normal DSL function again.

If you do have solid sync at the NID, then the problem is someplace in your inside phone wiring. Check all the screw terminals at the NID for tight wire connections. Check any splice points in your internal wiring for corrosion or bad junctions, especially in moist or damp areas. Disconnect any lines to jacks that are no longer used and double check all wires in jacks and look for clean contacts on plugs and sockets. Plug a phone in at your modem's jack and make sure you have clear dial tone and no static.

If this does not solve the problem then start your DSL service provider's trouble procedures.


Hope this helps!

1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 4380 users have said thank you to us this month

Thank you for the reply, sir. We just checked that there are some wiring that has been damaged near the rooftop and has been exposed to water and air. We just fixed them up and the line has been working fine at this moment. We'll see if any problem comes up but for now I think you are right about the high-resistance open condition. Thank you again :)
David Webb
Posts
554
Registration date
Monday November 25, 2019
Status
Administrator
Last seen
February 14, 2020
546 > lynn
Good to hear that you managed to fix the problem for now!