Site Not Opening on Google Chrome Due To Malware Threat

Report
Posts
1
Registration date
Thursday September 17, 2020
Status
Member
Last seen
September 17, 2020
-
Posts
21
Registration date
Tuesday July 7, 2020
Status
Member
Last seen
September 26, 2020
-
Hi I am working on an ecommerce site. The problem is that it is not opening on my google chrome windows 10. It is saying some malware threat security error on it. However, it is not showing any error on my chrome android version. What should I do?

2 replies

Posts
2
Registration date
Friday September 25, 2020
Status
Member
Last seen
September 25, 2020

I am having the same problem here but that is not an e-commerce site that is just a simple blog.
Posts
21
Registration date
Tuesday July 7, 2020
Status
Member
Last seen
September 26, 2020
11
Uninstall and re-install it again and try.
Or wait for the expert's suggestion.
Posts
2
Registration date
Friday September 25, 2020
Status
Member
Last seen
September 25, 2020

I tried but still having the problem. Is that some kind of hosting problem? May i contact with hosting provider?
Posts
21
Registration date
Tuesday July 7, 2020
Status
Member
Last seen
September 26, 2020
11 >
Posts
2
Registration date
Friday September 25, 2020
Status
Member
Last seen
September 25, 2020

This is not a hosting problem.
This is often after accidentally downloading an unsafe file or browse the adult site.
You can follow this link and hopefully your problem will be solved.
https://support.google.com/chrome/answer/2765944?co=GENIE.Platform%3DDesktop&hl=en