Dell magnifier

Report
-
Posts
9664
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
May 16, 2021
-
Magnifier is stuck, I guess. I can't even get my password in. The screen is half enlarged.
Also, how do I get the
on screen keyboard to turn off?
I really appreciate your help.

1 reply

Posts
9664
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
May 16, 2021
1,154
Hi,

To turn off the magnifier, press at the same time the Windows + Esc keys. Then to turn off the on-screen keyboard, go to Windows Settings > Ease of Access > Keyboard > On-Screen Keyboard.

With Windows 7, go to Control Panel > Ease of Access > Ease of Access Center > Use the computer without a mouse or keyboard and uncheck Use On-Screen Keyboard.

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!