How can I prevent people from seeing when I'm online?

Closed
dc2020 Posts 5 Registration date Tuesday December 29, 2020 Status Member Last seen August 13, 2021 - Aug 13, 2021 at 10:13 AM
HelpiOS Posts 14295 Registration date Friday October 30, 2015 Status Moderator Last seen April 14, 2024 - Aug 13, 2021 at 12:34 PM
Hello,

I am using WhatsApp on my iPhone and I'm wondering if it's possible to prevent people from seeing that "online" message under my name when I am using WhatsApp?
Related:

1 response

HelpiOS Posts 14295 Registration date Friday October 30, 2015 Status Moderator Last seen April 14, 2024 1,891
Aug 13, 2021 at 10:21 AM
Hi,

To appear offline on WhatsApp, you simply need to change your privacy settings.

Here are the steps to follow.
0
dc2020 Posts 5 Registration date Tuesday December 29, 2020 Status Member Last seen August 13, 2021
Aug 13, 2021 at 11:35 AM
I'm not sure how old that page is but my WhatsApp doesn't have "Chat Settings/Privacy > Advanced"

What am I missing?
0
HelpiOS Posts 14295 Registration date Friday October 30, 2015 Status Moderator Last seen April 14, 2024 1,891 > dc2020 Posts 5 Registration date Tuesday December 29, 2020 Status Member Last seen August 13, 2021
Updated on Aug 13, 2021 at 11:42 AM
Try this: Settings > Account > Privacy.

Then you will see the Last Seen option.
0
dc2020 Posts 5 Registration date Tuesday December 29, 2020 Status Member Last seen August 13, 2021 > HelpiOS Posts 14295 Registration date Friday October 30, 2015 Status Moderator Last seen April 14, 2024
Aug 13, 2021 at 11:49 AM
Thanks. I set it to "Nobody". Then tested it with my other phone and it still shows that I'm online.

What am I doing wrong?
0
HelpiOS Posts 14295 Registration date Friday October 30, 2015 Status Moderator Last seen April 14, 2024 1,891 > dc2020 Posts 5 Registration date Tuesday December 29, 2020 Status Member Last seen August 13, 2021
Aug 13, 2021 at 12:05 PM
Normally, if you set your "Last Seen" to Nobody, it will no longer appear for your contacts. This is a workaround, and there is not really an offline mode on WhatsApp. Alternatively, try opening WhatsApp with airplane mode on.
0
dc2020 Posts 5 Registration date Tuesday December 29, 2020 Status Member Last seen August 13, 2021 > HelpiOS Posts 14295 Registration date Friday October 30, 2015 Status Moderator Last seen April 14, 2024
Aug 13, 2021 at 12:15 PM
Yeah, just confirmed it several times. That Nobody setting doesn't work. It still shows "online" as soon as I open WhatsApp, and if I don't even go into that person's chat. Also setting the phone into an airplane mode doesn't help because then I can't use WhatApp. What's the point?

Thanks for trying to help though. It seems like anything else with facebook it's just FUBR.
0