Headphone icon missing

Report
Posts
110
Registration date
Saturday December 4, 2010
Status
Member
Last seen
September 22, 2021
-
Posts
10842
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
October 18, 2021
-
Hello, please , i don't have ( headphone ) windows 8.1
https://postimg.cc/7fr8Vz8C



System Configuration: Windows / Firefox 89.0

1 reply

Posts
10842
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
October 18, 2021
1,569
Hi,

Right-click on empty space in the Sound window and make sure that both of Show Disabled Devices and Show Disconnected Devices options are checked.

If you see the headphones icon grayed out, right-click on it and select Enable. If this didn't work, try updating or reinstalling the Audio driver from Device Manager.