How to use aircel gprs via pc

Solved/Closed
kiwi - Jun 26, 2009 at 05:32 AM
nexlar
Posts
8
Registration date
Friday September 21, 2012
Status
Member
Last seen
January 14, 2013
- Nov 8, 2012 at 03:55 AM
Hello,i got my new connection of aircel as it provides free gprs for one month at rs 98 only. I buied my new handset of Samsung E1410 and installed pc suite . able to connect my pc butt...... how to connect or setup aircel connection wizard so that I can use inter through pc

14 replies

profile name=aircelonline
home url=https://www.google.com/?gws_rd=ssl
bearer=GPRS
dnsa1=0.0.0.0
dns2=0.0.0.0
apn=aircelgprs
login=nil
pwd==nil
data call type=ISDN
please edit yopur browser profile to get connec ted
42
AT+CGDCONT=1,"IP","airtelgprs.com","",0,0 is extra initilization commond
0
Guys its working...
0
hi friends I tell u clear idea, to activate the aircel gprs
Requesting

step 1: send the request through the sms, eg: BP mobilemodel. I forgot the number, please call customer care
they tell u the procedure.

Get the settings

step 2: After the request they send u the settings with in the 3days.
step 3: call customer care ask whether ur aircellonline has activated or not. if activated follow the step 4. otherwise wait for another 2 days.

Activation

step 4: now e-reacharge with Rs:14(three days , not 78 hrs ) or Rs: 98(30 days)

Connecting to Pc

step 5: if ur using sony erricsson mobile install the PC suite, after installation open the sony erircsson pc suite, in pc suite open mobile networking wirzad, in that click new connection(before click in u must connect the mobile through cable in Pc )
Step 6: Select packet Switched Data, click next----->
Step 7: Select Sony ericsson W200 USB WMC modem, Ex: w200, Click next----->
Step 8: In connection name type aircel, Select other two option, Click next----->
step 9: Select Manual Mode, Click next------>
Step 10: In Access Point Name (APN), type aircelgprs.pr(this is important that name never changed) , Click next---->
Step 11: if u want to give username and password give the name otherwise click next---->
Step 12: Click finish.
Step 13: And then in Desktop double click aircel icon click dial, now ur modem(mobile) connect with ur PC. if its not connect . another time double click aircel icon click properties in that *99***1# will appear, change that number(*99***2#)or tire upto (*99***10#). now ur connected enjoy@@@@@@@@@
41
yes the peocedure elaborated by pinky almost correct. Installation of sony ericsson software must be installed through the CD come with the hand set or download the handset software from the sony ericsson website is must before going to proceed installation of any internet settings through pc.
0
my phone is nokia 2330
0
for aircel gprs settings, just send sms as "GPRS" to 121. Settings will get delivered within 10 sec.
0
Please ask customer care to give u the settings of aircel GPRS remember to take full GPRS not wap. Then after receiving the settings install it. Restart phone. And open your PC suite connect ur phone, The at network create wizard Give

Name = WEBPR
APN = aicelweb
Number= *99***# .

Then Create connection or as ur PC suite follows.


VOILLLAAAA ! ! ! U have successfully created ur connection and enjoy the fastest net after airtel.
If any problem persist contact me
I reamain online every day.
Thank u guys........
14
Hello...I m Priya Ranjan Sarkar.
I have bought LG KP500 some days before. I have activated GPRS in my set and I can browse using my mobile browser.
But I am not able to use GPRS via PC. Because there is only 3 network connection(Airtel, IDEA, Vodafone) are showing in the dropdown. No BSNL or Cellone is showing there. I have also gone to the LG service center in kolkata but they still not able to solve my problem. They have suggested that I need some upgraded PC suit software and they said they have mailed to delhi for this once come they will contact me.
But it is already 4-5 days past.
So, can you please help me how can I solve this problem?
Help from anyone will be appreciated.

Please help...
0
desperodo > Priyo
Oct 13, 2009 at 01:09 PM
Hi,

if you are using LG phones and if you dont have your operator / carrier name listed in your handset's PC suite still you want to get connected to net, then thy this, all the PC suite will have the buffer option as others in the operator field, select that and when it is probing for the APN address please provide your respective operator's GPRS APN (you would able to take this from your Customer care), then type the dial in number as *99# or *99***1# and try dialing you would be able to get connected, positively

Hope this comes of any use to to you and to the others...
0
hi I m dinesh I use a noki 7610 mobile how I use internet by my pc
0
sreedhar.kadam > DINESH
Jul 18, 2009 at 11:09 PM
first you have to connect ur mobile via cable or bluetooth any thing after then
EVERY MONTH Rs.97/- first u have to recharge ur mobile pocket internet card

Aircel Mobile(Nokia7610) to PC dial up internet connection settings
Just go to network connections and
Click on the left top side to select 'create new connection'
And then select next and 'connect to internet'
And select 'Set up connection manually' –
-> Next and 'connect using dial-up' –
-> Next. Put ISP as AIRCEL –
-> Next and put Ph no. as *99#,
Remember not to put anything in username, password & confirm password
And select make this default connection & shortcut to desktop ---> Finish.
Now go to network connections and right click on AIRCEL
And select properties
Click configure
And select highest maximum bps
And select the three boxes of hardware features,
Click options tab and deselect prompt username. Phone no & password.
Click on security tab and see whether typical settings with allow unsecured password is selected.
Now click on networking tab and click settings and select the three options,
Double click on Internet Protocol (TCP/IP) and
put DNS of open DNS as 208.67.222.222 & 208.67.220.220. Now click OK and dial using the connection. This will work fine

Incase you faced again
Error 734:
The PPP link control protocols was terminated error then go to desktop and right click on my computer and select manage. Then select device manager and select the modem. Expand it to see the modem. Then just double click on it and select Advanced and put this in extra initialization commands
AT+CGDCONT=1, "IP", "aircelgprs" and select ok
0
vijay > sreedhar.kadam
Jul 28, 2009 at 02:23 AM
Thanks very much for help
0
u only hav to do is just put aircelgprs in ur accespoint

accesspoint- aircelgprs
username- blank
password- blank

u hav done
10

Didn't find the answer you are looking for?

Ask a question
To use aircel gprs via pc u must hav a GPRS enable headset ,At first you must register your headset to use it.SMS PI to 121(In Assam Circle),At first u must install the software related to that gprs enable headset (e.g. Nokia PC Suite in case of Nokia Headset)on ur PC.If u have finished installing software then follow the steps-
1.Connect Phone to PC through Data Link Cable.
2.Go to the Networking icon (e.g. Mobile networking wizard in case of sony ericssion headsets)
3.There an option comes as "set manually"
4.In the Set Manually Option you enter the APN as "aircelweb".Here Username and Password are not required to be filled.At last when the wizard is over you right click on the recent connection name and the gprs is connected .
Now enjoy the internet.
Note:-The settings must be set manually using APN"aircelweb"
5
suraj dhankar
Aug 18, 2009 at 04:45 AM
Hi friends,
I am using sony ericsson G502 .After had a recharge of Rs98 for PI, I requested aircel people to activate gprs-they guided me to send sms to 121 writting in text 'PI',they said I will be getting settings within 24 hours ,but something like that didn't happen.
Then I had talk in gprs technical support they told me the following procedure-
Step 1-Go to 'settings>connectivity>internet settings>create new>PS data'
Name-aircelonline
APN-aircelgprs(plz write in small letters)
and left user name, password and IP address ...etc blank.
keep proxy settings off
save this setting..........
Step 2-Go to 'settings>connectivity>USB>USB network>USB network type>off
>USB data account>aircel online
Step 3-open ur pc suit and connect phone to pc through USB cable,when it shows connected status then click on 'internet connection>manage ur connections>create new
Name-aircel
APN-aircelgprs
phone no - *99***1#
set this as ur default connection and double click on this....................trust me friends u will be connected to world.
but but but but.......................................................................
Aircel internet connection keep on breaking within time span of 10 min during peak hours , 20 min in normal hours and 1 hours after 1 pm in night. e.g u have connected for chatting during normal hours.....u have successfully joined a chat room in 10 min....u start searching a girl in chat room.....successfully u find a girl in another in another 7 min.....girl make a reply in another 3 min.......now its time to play with the girl but but but ......connection breaks.....hehehehehehehehehehe
one more thing I would like to add..........downloading speed is only 2-3kbps,after 1 pm it is up to 6kbps.
For any further assistence u may contact on my mail id
Email Id removed for security
I will try my best to do the needful.
4
Dear Friends

Profile name=aircelonline
home url=https://www.google.com/?gws_rd=ssl
bearer=GPRS
dnsa1=0.0.0.0
dns2=0.0.0.0
apn=aircelgprs
login=nil
pwd==nil
data call type=ISDN
please edit yopur browser profile to get connec ted

APN-aircelwap.pr
Proxy-192.168.35.201
Port8081
home-wapuser.wapgem.com
number-*99***#

Thanks
Sagar Manna
Email Id removed for security
3
first create a dail-up connection
username-blank
password -blank
then come to control pannel>>phone and modem options
>modem
select modem then go to its properties choose advanced and type in extra initialising commands,this command
AT+CGDCONT=1,"IP","aircelgprs","",0,0
2
For all those who are using nokia pc suite, connect you mobile to pc or laptop through usb of data cable, ( first delete all the gprs settings in your mobile and save the aircel settings ) now click on connect to internet in the pc suite, click on settings and click on configure manually click next, at the access point type "aircelgprs" with out cotes and rest all leave blank and click finish, thats all you r now connected to the inter net.

any problem call me at
Phone number removed for security
2
U only hav to do is just put aircelgprs in ur accespoint/APN

accesspoint or APN-" aircelgprs" or "aircelweb"( in assam circle only)
username- blank
password- blank

u hav done
///No any internet profile is required on the phone//
Call me at Phone number removed for security
2
hii guys..can any of u tell me how to setup buluetooth dial up network..

i hav samsung c3010s with aircel pocket internet on it..
net works on the handset..bt I dont hav pc suite of samsung...then hw to set up network on pc???
0
kiran > imnotee
Jan 13, 2010 at 01:05 AM
Hey frnd I can giv u the details...if u contact me thru mail..Email Id removed for security
Dont worry I am not gonna ask any money ha ha..
0
Hi all,
Aircel launch Pocket Internet Service in Assam in the last week of August'09.
From the launching date I am trying to connect internet to my pc via Aircel Pocket Internet.

After google search for few days and Aircel customer care help I finally able to connect internet in my pc
from my Nokia 7210. I follow the following steps.


1. sms PI to 121 to get Pocket Internet setting.
2. sms GPRS to 121 to get the GPRS setting , save the setting as default setting.
3. Connect the Mobile with USB cable
4. Click connect to internet button in your pc suit software, if it not works.
5. Go for manual setting and give Access point as "aircelwebpost" if you are a Post paid customer.
If you are a prepaid customer give "aircelwebpre". No user name ar password required, so leave
every thing else blnk.
6. Now Try to connect. It should work.

Thanks.
2
I use Aircel Gprs 14 rs plan. my phone is nokia 5130c-2. I can brows succesfully through my mobile phone. my phone browser is Opera Mini.

when I try to connect the dial up network I got the error message in my PC that PPP LINK CONTROL protocol was terminted and in my phones display shows a Error message that PLEASE SUBSCRIBE TO PACKET DATA FIRST. but i'm using the packet data service in my phone and its working fine. the problem persist when only I try to connect the DIAL UP network with PC.

In my phone's browser Oepra Mini I use the HTTP Connection type in Settings. when I change it to SOCKET type my phone shows the same Error message that PLEASE SUBSCRIBE TO PACKET DATA FIRST which message appeared when I try to connect dial up with pc. but it solved if I change the SOCKET type Into HTTP type in Oper Mini Settings.

Please suggest me some tips get rid out of this
0
hi your problem is not wit mobile its with system..!
its error 734:
The PPP link control protocols were terminated error so do as follows...!
> this symbol means go to ok now > desktop > right click your my computer > select manager > device manager >modem then expand it>double click on it>select advanced & put this extra initialization command=
AT+CGDCONT=1,"IP","aircelgprs" and select ok.....! enjoy ur internet...!!!!!!!
0
Hello friend...i could not connect aircel gprs to my pc..my mobile is sonyericson k800 i..when I dial it is not connecting and diplays " PPP link control protocols were terminated "..how can I troubleshoot this problem and use internet in my pc ..i have activated my aircel with 98/ for gprs...please send a solution..my email id is Email Id removed for security
0
Hi Friend,
Please tell me how to connect internet using NOKIA 7310 Mobile, and what are the settings to be done in mobile.
0
nexlar
Posts
8
Registration date
Friday September 21, 2012
Status
Member
Last seen
January 14, 2013
1
Nov 8, 2012 at 03:55 AM
There are great collections of information, I got some very nice and decent points which is very helpful for me.
0