WD HDD prevents full XP re-boot

Closed
Report
Posts
1
Registration date
Friday July 3, 2009
Status
Member
Last seen
July 4, 2009
-
 mav -
Hi,
I have a PC with XP Pro to which is connected 2 ext. HDDs: A 500GB Freecom and a 2TB WD MyBook II Pro.
Both HDDs work well and my only complaint (for which I seek a solution here) is that when I reboot my computer, it fails to do so completely unless I physically disconnect the WD HDD.

This is what happens: XP begins re-booting but stops always at exactly the same place: At the bottom of the first screen, where it is listing the drives and precisely while listing that particular WD HDD.

It does not happen with the Freecom but always with the WD whether Freecom is hooked up or not. So, I unplug, reboot normally and when all is OK, I hookup WD again and I'm on my way.

There must be a simple explanation to this and a workaround of some kind, I just can't figure it out. . Any help would be greatly appreciated.

Thanks
D

3 replies

I have a simila Problem.

I have a WD MyBook and when I connect it using eSATA XP wont boot every second try. It seems that the system hangs when it is trying to check out the WD HDD. I am beginning to suspect the hiberhibernation mode which seems to not work correctly in eSATA mode
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2821 users have said thank you to us this month

Posts
12104
Registration date
Wednesday November 28, 2007
Status
Moderator
Last seen
April 1, 2021
26
Hi,

Try this :

* Connect the HDD witch has the problem
* Start menu > Run > tape cmd and valid
* On the black windows, tape
chkdsk /f x:

x is the letter attributed to your hard disk
* Wait while analyzing, then restart your computer with the HDD connected

Tell me if you still does the same.

C u !
Hi Fahd,
Tried that, it did not work.
I looked closely at where it stops on reboot, just one line below where WD is listed.
Same as before, I just had it wrong the first time.
I shut off WD, rebooted and all was OK.

I run a pretty efficient protection suite: Zone Alarm.
This may be the reason.
I'll try it with ZA turned off tomorrow.
I'll be happy to narrow down the possibilities for now.
If this is the case (ZA), I'll then ask them what I can do about it.

Thanks for helping out.

D