Dell Vostro 1510, starts up accidentally

Closed
tntnavid Posts 2 Registration date Thursday July 9, 2009 Status Member Last seen January 6, 2010 - Jul 10, 2009 at 05:19 PM
 denish - Jun 3, 2010 at 11:50 AM
Hello,
I have a Dell Vostro 1510 laptop, it was working fine until last week that it just got crashed in middle of a game (note: no one was playing at that moment but the game was running). The screen turned to black with some white lines in screen, and the system froze. I restarted the laptop but it didn't start up again; I only had 3 LEDs when I tried to run the computer, one was my power led, and the other one was the Bluetooth LED, and HDD LED for a short time (3seconds) and I couldn't even able to see the BIOS page. After 2 days, when I was trying to starts up the computer on battery, it started to beeping (a beeps in 2 minutes or so). I gave it to a repair shop, and they couldn't find out what was wrong with it, but they told me it is probably the Motherboard's problem.
After I got my laptop from them, I tried everything else I could (changing RAM places, removing one RAM and trying to boot the system) but they didn't do any good.
It was all until today, I power on the computer with AC power and put it on its own for about 3 hours, after 3 hours I checked it again, and I saw there is a strait line in middle of screen (that was a great improvement, since before that the monitor didn't starts at all) and when restart the laptop, it starts functioning. I ran the many Diagnostic tests (in middle of one of them the system froze again and it restarted automatically but after repeating I found out it isn't because of a special part of hardware) and all of them returned nothing fail, every peace of hardware was fine, CPU, Ram, and most of the harddrive (since I couldn't finnish testing the whole HDD) but when I was in middle of a test the screen crashed and it restarted, then it didn't started again. But after some tries I ran the system again.
Does anyone know what's wrong with it?

4 replies

iam having the same lap
So my reccomendation is JUST DON'T PLAY GAME WHICH REQUIRES HIGH GRAFICS .
It also happened 2 me wen playing NFS MW.
2
Blocked Profile
Jul 11, 2009 at 03:25 AM
hi,

uninstall any recently installed software, games or hardware.

the problem here may be due to a software/hardware incompatibility.

or try to do a system restore.
0
I have the same problem with Dell 1310 graphic 8400M. I think the problem is with graphic card because I tried different OS and configuration and latest driver updates, but the problem remained. I am going to send it to Dell customer service to change the motherboard unfortunately!
0
tntnavid Posts 2 Registration date Thursday July 9, 2009 Status Member Last seen January 6, 2010
Jan 6, 2010 at 09:38 PM
Ok latest news, I was able to run the system for 15 min or sometimes even 30 mins, but no more than that. In the meanwhile I restore all of my files to Dell Factory Setting (It deleted almost everything I had), but the problem wasn't solved, I even tried to diagnose with both Windows, and Dell Diagnostic systems but none of them found any error with hardware, but at one of them the system crashed again (messed up colors, black screen, none of the keys work)....
As Armin said I think it is the motherboard problem......

Armin could u tell me, how much does it cost for changing the motherboard? (If you don't have warranty like me)
0
I am having the same problem can aany one tell me the solution
0
I have opened a few days ago an Acer laptop (i payed 1000EUR on it 3 years ago), because keyboard wasn't working any more (erratic keys activating).
And I have found the reason:
- green oxid on some traces next to HDD connector, and on 2 capacitors next to keyboard connector
- dots of white oxid on aluminium parts
- rust, yes RUST on Fe (iron) parts ... including on one piece close to the CPU
I wonder how the hell that laptop worked well in last month...
Anyway, after cleaning all visible problems, it seems to work ok!
Lucky me!
0
i have the same problem john but when i pressed Fn+F8 button which is LCD/CRT on boot time then it seems to working but when it finish windows loading turns in blck screen. Anyways when it was working for few minutes i installed Linux os then it was working for few days but today when i reboot it then again same problem. if u find any solution then please let me know at denish.dens@gmail.com
0