How do I fix security so I can use a web app?

awkusmc - Jul 17, 2009 at 12:35 PM
 awkusmc - Dec 21, 2009 at 08:32 AM

How do I fix my security settings so I can use a web application?

You have to be a member of weight watchers to use the app I am using. And It worked yesterday before updates/patches were applied to my PC. Now... it doesn't work. It comes from a web page that has a pop up window. The name of it is called "etools".

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Manufacturer Dell Inc.
System Model OptiPlex 330
System Type X86-based PC
Processor x86 Family 6 Model 23 Stepping 6 GenuineIntel ~2525 Mhz
Processor x86 Family 6 Model 23 Stepping 6 GenuineIntel ~2525 Mhz
BIOS Version/Date Dell Inc. A05, 07/14/2008
SMBIOS Version 2.5
Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
Total Physical Memory 2,048.00 MB
Available Physical Memory 1.16 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 3.84 GB

There is an older tool that they have... I am using it as a backup.

4 responses

Strange... I guess it was at the website itself. I am new to the tool so... learned something about it.

sadgurl Posts 697 Registration date Thursday May 14, 2009 Status Member Last seen November 24, 2010 219
Jul 17, 2009 at 12:47 PM

you will have to allow for exception in the firewall settings.

go to control panel > windows firewall > exceptions

check the software you want and if you cannoit find it, click on Add programs
The application is imbeded in the window that pops up from the website... I guessing java or flash or ??

I did follow what you sent... but what would I add?

Thanks for the quick reply
<gras>this yellow bar always apears written 'your security settings put your computer at risk. click here to change your security settings...' and it deleted all my favourites and ect... and it just wont go away, can you help me and remove it of and without any danger to my computer, i tried every thing i could but it just wouldnt fix.
You can go to the control panel>Security Center>Windows firewall

Click the off

That should do it.

But you run a risk, if you are not behind a firewall already.