Gta 4 error

Closed
acebbase50 - Aug 4, 2009 at 08:39 PM
 nani - Sep 27, 2009 at 06:43 AM
Hello,
gta iv ERROR: D3D Error - Shader Model 3.0 is required
Related:

1 response

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,825
Aug 4, 2009 at 09:16 PM
this means that your video card needs to be upgraded.
without upgrading the card we cannot play the game
0