Lexmark PrinTrio X1185 installation troubles

danielle 52109 - Aug 23, 2009 at 11:10 PM
lxmrk Posts 2 Registration date Wednesday December 28, 2011 Status Member Last seen December 28, 2011 - Dec 28, 2011 at 07:52 AM
I'll try to explain as best i can.

I have a Lexmark PrinTrio X1185 and I got it from a neighbor last year so I don't have an installation disc for it.

I've gone to driverguide.com and Lexmark.com

I downloaded an installation program from both sites.

When installing the driver from driverguide,a warning popped up and said that I could impair or destabilize my operating system by completing the installation due to the driver not being "Windows compatible".Windows apparently stamps compatible software with their logo and this driver did not have it,which rendered it "unsafe".

I then went to Lexmark.com and asked about a Windows XP compatible driver for a Lexmark PrinTrio X1185.

Well,i did find one on Lexmark that was supposed to be for Windows so I downloaded it and unzipped the executable files and waited for the installation wizard window to pop up to install it but it never came up.

Could someone tell me what happened to the installation window?

I'm not exactly as techie with computers as I hoped I would be.

I've looked in Programs,My Documents,everything I could think of yet I still can't find the Lexmark driver.

Also,in the hopes that I find the driver,if it says it's not compatible with windows is it safe to still install the driver?

What do I do if I install it and the system doesn't operate the same?

How would I fix the system?

Thank you in advance to anyone who tries to help.

I also have another computer issue concerning Control Panel,if someone would be so kind as to help me with that as well.If you can help with both,please message me on my yahoo account.

Even if you can only help with one,I would still appreciate a message.

Thank you again.

3 responses

closeup22 Posts 8923 Registration date Friday May 15, 2009 Status Member Last seen October 7, 2010 2,099
Aug 24, 2009 at 02:09 AM
Dear Sir,

You can download the driver software here:


Click on downloads and then download the driver for Windows 2000/XP/2003

danielle 52109
Aug 24, 2009 at 03:23 AM
I've downloaded that one twice now and it will save to my computer and allow me to run it and extract files but nothing opens to allow me to install it.I have the box checked that is suppose to open another window and it never does.I can't figure out why the program won't open for me.
lxmrk Posts 2 Registration date Wednesday December 28, 2011 Status Member Last seen December 28, 2011
Dec 28, 2011 at 07:52 AM
No need to cd mate. lexmark x1185 driver for the link, the link you can use.
Good Works..

I wonder if you fixed your problem?

Bacause I have the same problem, can you tell me how you fixed it?


danielle 52109
Nov 19, 2009 at 05:39 PM
I'm very sorry Jorge but no,I never was able to fix my printer.I let it be.No one could give me a straightforward answer as to what to do for it and I don't know how to repair an Operating System so I didn't try to install anything.I guess I'll just have to get a new printer that has everything in it.The printer was given to me so who knows if it ever actually worked.On your issue,if you have an installation disc for it,perhaps you can get yours to work but if not I would assume yours to be as doomed as mine.No technician could tell me what to do for it UNLESS they could charge me for it.I'm sorry,I wasn't going to pay 60 dollars and up for a technician to give me the run around and figure it out eventually on my own time free of charge.

What problem are you having exactly?Can you not get the file to open without the warning of destabilizing your Operating System?

If you have installed it and your Windows system messed up,System Restore is the only thing I know of...I can try to help you with yours but I don't have the patience to try and get my printer to function on my computer.If you can write me back with what problem you are having I will do my best to help you with it.I'm not a Pro at computers but I can still offer my help.

try this website it worked for me