View network connection icon does not show [Solved/Closed]

roshan - Sep 3, 2009 at 02:03 AM - Latest reply:  ibu
- Apr 20, 2018 at 03:03 AM
Hello,

i have a internet connection.internet connection is fine but that connection icon not showing at
view network connection in my network place.how do I getting back .
See more 

18 replies

0
Thank you
open the task manager (Ctrl-Shift-Esc)
find explorer.exe kill it ( right click : end task)
under File: choose new task and type explorer.exe

explorer wil restart with normal settings
Try to clear\rebuild the Icon Cache. To do this, on free place of yuor desktop right mouse click and choose Display Properties. Then Under Parameter Tab change the Color Quality from 32bit to 16bit. Thereafter press Apply and restart the computer. Your icons should reappear. Then change back your Color Quality and restart pc again.
It worked for me. Thank you!
WOW worked like a charm THANK YOU
closeup22 8931 Posts Friday May 15, 2009Registration date October 7, 2010 Last seen - Sep 3, 2009 at 03:36 AM
-1
Thank you
Dear Sir,

i think you mean the connection icon on your taskbar,


Go to Control Panel > Network Connections > Local Area Connection

Then tick on Show connection status icon on taskbar

Then press OK
Nope I've got the same problem. My network does not show in Network Connections at all, it's blank and shows nothing. So there is no way to enable the nic connection icon on the task bar.
I'm still trying to figure this one out. Tried creating new and nothing shows after completion. But my internet browser surfing and outlook mail is running fine.
you are the best. it fixed my problem by following the steps above. many thx.
-2
Thank you
Well u said that when you click the icon "view your wireless networks" you have a blank windows a blank list ... solution for that :

go to "RUN" then write this "services.msc" hit OK --> u have a windows called Services --> scroll that list to --->>> wireless zero configuration >>> click on it the hit >>> start the service on the top left.

then go back to your wireless connection windows and hit the icon "view wireless network" >>> u will have to list back

I hope is a good help 4 u

take care.
Desperate For Wifi - Jul 26, 2015 at 08:12 AM
I'm having the same problem, my Wireless Network Connections icon is not appearing in control Panel>Network and sharing Center>Change adapter settings; I've tried the methods above, but in vain
I'm using Windows 7
-2
Thank you
I am also facing the same issue.. Please let me know if there any way to getting it back. I am using XP
-2
Thank you
dear sir

simply superb super u slove my prob god bless u and thank u
Brightali 2 Posts Monday February 6, 2017Registration date February 7, 2017 Last seen - Feb 7, 2017 at 10:33 AM
-2
Thank you
Sir, i have an hp elitebook 8440p. the problem is , after formating and reinstalling windows 8 64 bit, its wifi is not showing "no connections are available". It's only showing me an Ethernet connection icon.
the problem persits in the 32 bit version as well.
please help me with a solution as soon as posible
-3
Thank you
Click Start, [click Run], type regedit, and then press ENTER.
Locate and then click the following registry subkey:
HKEY_LOCAL-MACHINE\SYSTEM\CurrentControlSet\Control\Network
Right-click this subkey, click Export , and then save the selected branch in a file.
Click the Network subkey again, and then delete the Config entry. Do not delete the >Network subkey. The Config entry will be reconstructed when you restart the computer.
Restart the computer. You may have to manually turn off the computer.
The config key is re-created on the next boot up.
-4
Thank you
maybe ur plug and play service is disabled,
try start the services from Control Panel -> Administrative Tools -> Services -> find the Plug and Play ( set the properties(right click) -> start up type:automatic -> Ok then start the servce)
Wow thanks fear
ram........ - May 17, 2010 at 05:26 AM
-5
Thank you
plz. reset the externel network card.... then u can show the icon...