Can't record on Sigma Tel HD Audio

Closed
nehbrown - Sep 5, 2009 at 01:30 PM
 Thistleman - Sep 6, 2009 at 04:28 PM
Hello,

I'm running Windows XP Pro / 2002 / SP3 on a Dell Optima 740 desktop (AMD Athlon 64 X2 Dual Core), with a Sigma Tel HD Audio CODEC (Driver version 5.10.0.5143). Speakers are integral on the monitor and playback works fine from web, media player etc.

Problem is, I can't pick up sound when I try to record using Sound Recorder, Rip Edit Burn, Ashampoo Music Studio 3, Capture Wiz Pro etc. On Volume Control, my only choices for Recording are Line In or Microphone - tho I don't have a mic connected. Should there be others - Stereo Mix etc?

Any suggestions welcome
Norman

2 replies

Blocked Profile
Sep 5, 2009 at 01:51 PM
hye,

On you taskbar double click on the speaker icon,

you will have the master volume panel click on options

select the input device, adjust volume for recording, and check all the device listed below, then click okai.

normally you should now see the devices you checked and control there volume status
0
Thistleman Posts 1 Registration date Friday September 4, 2009 Status Member Last seen September 5, 2009
Sep 5, 2009 at 04:18 PM
Hi ... thanks for the prompt response.

Opening Volume Control, the Mixer Device is set to Sigma Tel Audio (Other options are Bluetooth AV/HS Audio or USB Audio Device).

I have Playback volume controls for Wave, SW Synth, CD Player, Input Monitor, Mono Mix and Master. None is muted and all sliders are at or near the top, except Input Monitor which is greyed out.

Options > Properties > Playback shows the same outputs as above, and all are ticked.

Options > Properties > Record shows only two inputs: Line In and Microphone. Both are ticked and OK-ing that opens Recording Control with Line In selected, and slider at top.

Thanks again
Norman
0
Blocked Profile
Sep 6, 2009 at 12:14 PM
right click on the speaker in the taskbar,

click adjust audio properties, in the audio tab see sound recording, to what device is it set? the usb audio device is normally a build in microphone in a webcam, try using it
0
Hi ...

Having spent quite a lot of time today on the Dell forums, it appears that this is a known problem. In fact it's a deliberate problem created by Dell who decided to disable the Stereo Mix / What You Hear inputs on the Sigma Tel to prevent naughty boys like us from recording things we shouldn't!

I'm off to buy a new sound card tomorrow ... but thanks for your help anyway.

Regards / Norman
0