Boots up shows blue screen then turns off

Closed
Lost - Sep 11, 2009 at 06:49 PM
xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
- Sep 11, 2009 at 07:16 PM
Hello,
I have a Compaq Presario2500 and I havent used it in a while due to this situation of the blue screen and it turning off. Initially, on the startup it show the windows logo, boots up with whatever option i choose (safe mode, safe mode with networking,etc.) and after waiting a while a blue screen pops up and it turns off only to repeat the same process of trying to get into the normal computer desktop. What can i do in this situation? Am i doomed, should i just throw it out? See I used to view some things on it that werent so Rated G if you know what i mean so I don't know if that was the cause. Well, I am well past that now and I still have this issue with a computer that is simply catching dust. What can I do? I appreciate your reply in advance.

2 replies

sharpman
Posts
1021
Registration date
Saturday May 23, 2009
Status
Contributor
Last seen
October 20, 2010
183
Sep 11, 2009 at 07:11 PM
if i was you i'd wipe it and reinstall the operating system.
0
xpcman
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,969
Sep 11, 2009 at 07:16 PM
It looks like Windows is damaged or the hard drive is damaged in a section that contains critical Windows files. You could have picked-up a virus that caused the problem. I would do a Windows XP "repair-install" to see if you can restore Windows. See this site for more instructions:

http://www.michaelstevenstech.com/XPrepairinstall.htm

Good Luck
0