ERROR C:\PROGRA~1\MYWEBS~1\bar\2.bin...

Closed
JimLee - Nov 24, 2009 at 06:03 AM
xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Nov 24, 2009 at 11:45 AM
Hello,

Hello,
I am on Window 7, I have this problem and do not know how to get rid of it, I do need help, please suggest and dont suggest Regit, they asked for money. I SURELY DO NEED HELP ON THIS. I have not got any response yet, PLEASE HELP
Related:

3 responses

xpcman Posts 19530 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,830
Nov 24, 2009 at 11:45 AM
Your antivirus deleted the files associated with "MY Web Search" but did not delete the registry entries that start it.

Please click on Start, Click on Run and type the following in the open box and click OK
msconfig

Vista: In the Start Search field, type msconfig , and press Enter . The System Configuration window opens.

Or

Press and hold Windows logo key on keyboard and press R. It will open Run Window. Type the following in the open box and click OK

Msconfig

The System Configuration window opens.

Please click on Startup tab

Remove the check mark from entries related to Mywebsearch OR M3PLUGIN.DLL


Then click on Apply, Close and Please click on Exit without restart.

When the system restarts, you will see a message about System Configuration Utility. Click in the box for "Do not Show this message" and then click on OK.

Good Luck
2
dancedhall Posts 3056 Registration date Wednesday May 13, 2009 Status Member Last seen March 12, 2010 655
Nov 24, 2009 at 09:24 AM
hi there,

please provide full information

Thanks
0
sarbel.vilo Posts 233 Registration date Tuesday November 18, 2008 Status Member Last seen August 1, 2010 31
Nov 24, 2009 at 11:29 AM
And can you tell us whats the source of your problem please because you are not helping us so we can't help you...
0