Javascript turned off

Closed
aniket - Dec 2, 2009 at 08:43 AM
 Blocked Profile - Dec 6, 2009 at 04:36 AM
Hello,
javascript turned off or an old version of adobe's flash player
so i reqwest turned off javascipt
Related:

1 response

Blocked Profile
Dec 6, 2009 at 04:36 AM
Dear Aniket,

Please turn on the javascript by getting to the Tools> Options>

Content Tab and from there get the Javascript enabled.

Thanks in advance.
0