Samsung corby [Solved/Closed]

ronin - Dec 4, 2009 at 07:35 AM - Latest reply:  shaun
- May 12, 2014 at 09:46 AM
Hello,
i bought a samsung corby gt-s3653 recently. my problem is how do u remove the tone which come when u touch the phone. i went to the samsung web page and went through the manual also it did not say anything about how to remove the tone.

please help coz sometimes i have to use the phone during meetings and its irritating when the tone comes everytime i touch it
See more 

22 replies

Best answer
closeup22 8931 Posts Friday May 15, 2009Registration date October 7, 2010 Last seen - Dec 4, 2009 at 09:39 AM
12
Thank you
hi there,

you mean keypad tone?

its found in profile setting

Thanks

Thank you, closeup22 12

Something to say? Add comment

CCM has helped 1878 users this month

hello,
i did try to check it to profile settings but when sopmeone called me i cant hear the musi c aswell is it possible to remove the keypad tones only? thanks
rosa555 2 Posts Wednesday May 26, 2010Registration date May 26, 2010 Last seen - May 26, 2010 at 02:56 PM
Seven steps to change just the key pad tone and not the ringer
#1 select menu
#2 select setting
#3 select sound profiles
#4 select normal on the double arrows (>>)
#5 on the top right corner it says call, click on the arrow that is going down beside call
#6 select phone
#7 on thescreen you will see it say keypad tone, select the bottom arrow and choose the key tone you would like (tiki, mute glossy, or beep)
it's very simple press the volume down key it shows the key tone and vibration..............
Impressed04/22/2013 - Apr 22, 2013 at 08:51 PM
Brilliant you saved me frustration :)
If I could I'd buy the beer.
Thanks Mukesh, this worked fine, brilliant thanks for the help...it's very simple press the volume down key it shows the key tone and vibration..............
rosa555 2 Posts Wednesday May 26, 2010Registration date May 26, 2010 Last seen - May 26, 2010 at 02:59 PM
7
Thank you
Seven steps to change just the key pad tone and not the ringer

#1 select menu
#2 select setting
#3 select sound profiles
#4 select normal on the double arrows (>>)
#5 on the top right corner it says call, click on the arrow that is going down beside call
#6 select phone
#7 on the screen you will see keypad tone, select the arrow that is going down and choose the key tone you would like (tiki, mute, glossy, or beep)
spikycat 4 Posts Friday April 16, 2010Registration date April 16, 2010 Last seen - Apr 16, 2010 at 06:33 AM
4
Thank you
hello! i'm using s 3653! in order to reduce only the keypad tones follow the instructions!
select menu -> settings -> phone profiles! then select any profile! in the top right corner you'll see a scroll bar! there select phone sounds! now you can reduce the phone sounds volume!
cheers!
3
Thank you
It's easy, just go to starting menu(desktop) and press volume buttons, and a new menu will pop up, there is the sound settings ;-)
0
Thank you
hi guys thanks a lot
anurag i figured it out but thanks anyway tried the same thing as u did and it worked thanks a lot
0
Thank you
when u r on home screen. press any of volume button and the volume control option will be available on screen. Adjust the level to zero and the problem will be resolved.

Cheers
Nik
but when i lower down the volume i cant hear if someones calling me.. is there any way that we can only remove only the keypad tones??
hello! i'm using s 3653! in order to reduce only the keypad tones follow the instructions!
select menu -> settings -> phone profiles! then select any profile! in the top right corner you'll see a scroll bar! there select phone sounds! now you can reduce the phone sounds volume!
cheers!
i doesnt help. you can still an irritating sound. please help
unless you put in a silent mode you cant hear the sound but the problem is, you cant hear when somebody is calling you. Is there any remedy for this. thanks for your reply..
Thanks dude its worked for me :)
spikycat 4 Posts Friday April 16, 2010Registration date April 16, 2010 Last seen - Apr 16, 2010 at 06:29 AM
0
Thank you
hello! i'm using s 3653! in order to reduce only the keypad tones follow the instructions!
select menu -> settings -> phone profiles! then select any profile! in the top right corner you'll see a scroll bar! there select phone sounds! now you can reduce the phone sounds volume!
cheers!
don120 7 Posts Thursday April 15, 2010Registration date April 16, 2010 Last seen - Apr 16, 2010 at 07:22 AM
0
Thank you
you just keep the pohone silent mode by touching # on ur keypad
0
Thank you
hey dude u just open the keypad lock then click the volume button on the lrft side of ur handset u can reduce the keypad volume
0
Thank you
hey... ronin .. its very simple dude ... just decrease the volume level by pressing button left side of ur mobile ..
0
Thank you
Just put down the phn extra skunds by pressing the left side volume button to down words till it comes to 0.then u will not hear any sound when u tap the screen.the other sounds will be ok as previous.