Nokia 5130 problem related to text messages [Solved/Closed]

Mou - Dec 27, 2009 at 02:36 AM - Latest reply:  Sagar
- Oct 24, 2010 at 02:27 AM
Hello,
how do i set my text message time,because the messages which i recieved that time always shows incorrect.
See more 

4 replies

Best answer
4
Thank you
set date & time gmt+5.30
& auto Updation off
By the way this is a vary ghatia phone

Thank you, Sagar 4

Something to say? Add comment

CCM has helped 1671 users this month

3
Thank you
just set your GMT in tdate and time setting and you are done. For india it is +5:30...

Ishaan Dobhal
Uttarakhand
thanks man.......I had the same problem........
0
Thank you
I got the same problem. Any help?