Linux sound

Closed
manoj - Jan 14, 2010 at 11:37 PM
 Blocked Profile - Jan 15, 2010 at 04:02 AM
Hello,
sir i have fedora9 but its can not here sound i have not internet connection
.

1 reply

Blocked Profile
Jan 15, 2010 at 04:02 AM
Dear Manoj,

Please get to the BIOS settings and get the audio onboard enabled after having checked

whether the sound has not been muted by getting to the Gnome-Sound-Properties.

Thanks in advance.
0