Starting Problem

[Closed]
Report
Posts
4
Registration date
Tuesday January 19, 2010
Status
Member
Last seen
January 27, 2010
-
Posts
4
Registration date
Tuesday January 19, 2010
Status
Member
Last seen
January 27, 2010
-
Hello,
My Pc has a no display problem. when i switch it on and off for three times or four times, i get the display.
Changed the ram,changed the smps but its repeatedly comes like that.
Its a P4/1.90ghz/1gb RAM/XP -os
reply me immediately
Thanks in advance

4 replies


Dear Sir,

Please be clear about the problem for your post is rather

confusing.

Thank you.
Posts
4
Registration date
Tuesday January 19, 2010
Status
Member
Last seen
January 27, 2010

Dear Sir/Mam,
The system is working properly, but when i want to start the pc in the morning,it comes no display. After i switch it on and off the cpu button for three or four times, i get the display.

Dear Sir,

Please consider removing the power supply cable from the monitor and

get the static electricity discharged completely and then plug it back and

turn it on.

Thanks.
Posts
4
Registration date
Tuesday January 19, 2010
Status
Member
Last seen
January 27, 2010

Dear friends,
My Pc has a no display problem. when i switch it on and off for three times or four times, i get the display.
I tried by Changed the ram,changed the smps but its repeatedly comes like that.
Its a P4/1.90ghz/1gb RAM/XP -os.

One of ur frd told. it may be a static electricity,so i unplugged both monitor cable & power cable.


but

the problem continues


Plz help me