ácer keybord keys are set up different

Closed
kvt - Feb 18, 2010 at 12:46 PM
xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 - Feb 18, 2010 at 01:01 PM
Hello,
how do i set my computer keybord to the us setting? it keeps going french canadian, and although i am canadian i am used to and like better the us setting!!!!! its starting to drive me nuts espechally since i am sure there is a quick easy way to set it if you know what you are doing... which i obviously don't.

1 reply

xpcman Posts 19532 Registration date Wednesday October 8, 2008 Status Contributor Last seen June 15, 2019 1,829
Feb 18, 2010 at 01:01 PM
go to Control Panel - change to classic view - select Regional and Language Options - Keyboards and Languages - Change keyboard - change to US (or Canadian English) and click on Apply

Good luck
0