Skype works, can't browse web pages [Solved/Closed]

- Oct 1, 2008 at 11:40 PM - Latest reply:
Posts
1
Registration date
Sunday December 15, 2013
Last seen
December 15, 2013
- Dec 15, 2013 at 02:11 PM
Hello,

I'm trying to set up a LAN connection to connect to Internet (RJ-45 cable coming from the wall :) ) and I've received a quick guide to set things up on Windows 98. However, I'm running Vista Home Premium and I think they look a bit different. So here's a translation of that guide (original in Finnish):

IP address: 192.168.X.XX
Subnet mask: 255.255.255.0
Gateway: 192.168.1.1

DNS server: XXX.XXX.14.134
Host: type anything

So this is the guide and I'm a bit puzzled with it, to say the least. The thing is that I can use Skype with ease but when I try to browse web pages, it just don't let me do it. Could this be about dns or something? I've tried pinging both www.yahoo.com and 66.94.230.33 (yahoo's IP address) and when pinging the .com it just says "unknown host".

Could someone be so kind as to assist me? I'm currently on an internship abroad and I'd really love to know what's going on in Finland when I don't have access to my computer at work.

Thanks!
See more 

13 replies

Best answer
- Apr 11, 2009 at 08:51 PM
65
Thank you
My solution was

1. Open Network and Dial-up Connections
2. Right Click on connection and select 'Properties'
3. Select Internet Protocol (TCP/IP)
4. Click 'Properties'
5. Click on 'Advanced'
6. select Tab DNS
7. add route DNS IP (192.168.X.X)

Save it.

Thank you, FutureWizard 65

Something to say? Add comment

CCM has helped 1631 users this month

So, is it 192.168 for everyone, regardless of the country you are connecting from?
Also, why X.X ? Do you mean the letter X itself or should it be substituted by the two digits in the gateway number?
In my case, a after the .168. I have 1 and 2 digits for IP address and 1 and 3 digits for gateway.
and thanks for the post
Sudheer Bathula - Oct 31, 2013 at 06:16 PM
This is very useful & it helped me alot. Thanks for posting
what does the X.X mean? im not sure
Posts
1
Registration date
Sunday December 15, 2013
Last seen
December 15, 2013
- Dec 15, 2013 at 02:11 PM
Lifesaver.
The 192.168.X.X is supposed to be your default gateway
go in cmd and type ipconfig and you will find it
Posts
11
Registration date
Monday April 7, 2008
Last seen
April 5, 2009
- Oct 2, 2008 at 04:51 AM
10
Thank you
hello,

have you tried connecting your internet service provider?

this error could be coming from them because if you are unable to browse web pages then could be a wrong dns address which is assigned
Hi Vanniva,

Thanks for mentioning that. It actually worked - I was given a wrong dns address, but now everything's running smoothly.

Thanks!
Posts
2
Registration date
Friday April 10, 2009
Last seen
April 13, 2009
- Apr 13, 2009 at 05:58 PM
6
Thank you
Same thing happened with my Magicjack, so I called up the service provider of DSL and gave them a piece of my mind and now I'm doing just fine, you see some of these service providers are in cahoots with the telephone comapnies and giving you a BAD SERVICE. I use to have vonage 2 years ago it drove me nuts. But not every answer works although it worked for you. I don't have any connection problem for now but I tried it just for kicks it didn't work because some service provider I believe has an invisible server that monitors activities I hate the service of DSL here in the Philippines, service providers here are spying on you and gave you bad service, and the funny part is that NTC complaints has fallen on deaf ears.
1
Thank you
pleass I need your helpe I cannot open my skype