Unable to see Hidden files [Solved/Closed]

Report
Posts
2
Registration date
Friday February 26, 2010
Status
Member
Last seen
March 3, 2010
-
Posts
165
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
-
Hello,
I have McAfee v8.5 installed with its latest Update via Superdat file.I scanned my PC entirely and already deleted threats.Now there are no threats detcted.But even then I am unable to view my hidden files from the tools->folder option menu
So please provide me a solution to it.

Your emaiil address has been removed for your own security.

3 replies

Posts
165
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
36
hi again

Note: I personlly recommend u switch ur Anitivirus from mcafee to Avast 4.8 or Avast pro


Ok, now one of the symptoms of this problem is every time you select the Show hidden files and folders options under Folder Options, the screen just flashes when you click OK and the hidden files and folders are not unhidden.

anywyas this is how u show go about it

. Click Start > Run and type REGEDIT

2. Click the plus sign next to HKEY_CURRENT_USER
>SOFTWARE
>Microsoft
> Windows
> CurrentVersion
> Explorer
> Advanced

On the right side, double click the hidden value and give it a value of 1.

You should now be able to enable hidden files and folders.


also you should change the value in the LOCAL_MACHINE not only CURRENT_USER:


HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL
Change the value of Checked Value to 1

awaiting comments

Melisio Mascarenhas
mikethedike
mumbai India
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2886 users have said thank you to us this month

Thanks a lot.... its useful..
THANKS YAAR....I HAVE BEEN FACING D SAME PROBLEM. AFTER YOUR GUIDANCE ITS NOW PERFECT...YOU R GENIOUS..
Posts
165
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
36
hi
is the folder option in the tools menu still available to u

awaitin comments

Melisio Mascarenhas
mikethedike
mumbai India
Posts
2
Registration date
Friday February 26, 2010
Status
Member
Last seen
March 3, 2010

Yes.I can click on "Show hidden files" option also.But after applying and pressing ok Hidden files are not shown and if I check in Folder option again there is a tick mark on "Do not show hidden files" option
Posts
165
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
36
hi
u will have to have administrator privilages for doing so
For that u must know Name of the file which u have hidden then u can type name for that file on past menu and u get the file.