Gmail time is incorrect ! [Solved/Closed]

- Nov 2, 2008 at 03:27 AM - Latest reply:  amit
- Sep 1, 2010 at 02:09 AM
Hello,
I have a problem in my gmail that is not showing proper time. But my PC time is correct.
Plse if anyone solve this problem I will be thankful..
See more 

5 replies

Best answer
10
Thank you
If the time displayed on your messages does not match your system clock, there may be an issue with the time zone listed in your Google Account settings.

To fix this issue please follow these steps:

1. Visit https://www.google.com/accounts/ManageAccount?service=mail.
2. Find the Personal Settings and click Edit next to the 'Email addresses' section.
3. For the Time Zone field, choose the time zone that matches your location.
4. Click Save.
5. Sign out of Gmail and sign back in.

OR go via Gmail: Go to settings, then go to accounts tab. On the bottom of page click google accounts setting in the change accounts settings section. Them from there, carry on from step 2 above.

Regards
K-Money

Thank you, K-Money 10

Something to say? Add comment

CCM has helped 1667 users this month

Best answer
10
Thank you
i done wat you instructed but it doesnt change

Thank you, div 10

Something to say? Add comment

CCM has helped 1667 users this month

7
Thank you
not working......
Posts
17
Registration date
Sunday August 17, 2008
Last seen
January 13, 2009
- Nov 2, 2008 at 06:52 AM
0
Thank you
You can download a patch that will change and correct the times automatically for you. One Microsoft's link that you can use is http://windowsupdate.microsoft.com/ . it is recommended by Microsoft that you do that at least once every week. You should somehow bear in mind that the times should be set correctly both for the sender and the receiver of you want your Gmail to display the time properly.