Belkin G Router will not connect

Closed
Klea - Jun 2, 2010 at 01:13 PM
 anus - Jun 25, 2010 at 12:29 PM
Will try to keep this short. Yesterday I was trying to configure Filezilla and my internet went out in the middle of it. I could not get the router to work after that. I spent 1.5 hours on the phone with Belkin and they told me they couldn't help me. The router was a Belkin N. I had another router I wasn't using, a Belkin G and hooked it up. It worked fine and I used it last night and again this morning. I went to try to configure Filezilla again today and the same thing happened. So, I reset the router and it worked fine again. Then it just stopped working and it doesn't even show up in my network connections as an option. I reset it again, and still nothing. I tried to manually set it (again) and it says it already exists, but it doesn't show up. All the lights are on on the router and the modem works fine, I am directly connected to it now.

Any ideas besides throwing it out the window? I never had a problem with my Linsky router at work or the netgear I had previously.

1 reply

stop with firezilla then
0