Problem connecting to wireless router [Closed]

Report
-
Posts
6439
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
Hello,

My laptop connects to other wireless networks without a problem, but there is a new router at my house (I don't know the brand or whether it's using a/b/g, but it's encoded with WEP and I do have the password), and my laptop won't connect for whatever reason.

My wireless adapter is an Intel PRO/Wireless 3945ABG. Things I have tried so far include rebooting, re-typing the password, repairing the connection, disabling and re-enabling the connection, and updating my drivers. I know the problem is not in the router, because my desktop with a wireless adapter connects just fine.

When I look at the properties of my laptop's adapter, it says "The channel selection for an ad hoc 802.11a adapter is disabled." Could this be the problem I'm having?

2 replies

Posts
6439
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hi,

Try this 1

1) Click on Start --> type ncpa.cpl and click on OK. Network Connections window

will be opened.

2)Right click on your wireless network connection---->Properties.

Wireless Network Properties window will be opened.

Click on "Configure" --->Click on "Advanced" tab

Then in Ad Hoc Channel, Wireless mode--> select your operating channel.

For more information, download the PDF file by clicking on the below link

ftp://download.intel.com/support/wireless/wlan/sb/3945abgug.pdf
What I was trying to say above is that it is not possible to select 802.11a because the selection is disabled. Thanks anyway.
Posts
6439
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hi kim,
try this 1
Go to your router configuration and change the wireless network mode to "Mixed"
Upon further inspection, the new router is using 802.11g, so the inability to choose 802.11a should not be affecting the connection...

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!