Unable to access my hidden folders [Solved/Closed]

osei sarpong - Jul 9, 2010 at 04:21 AM - Latest reply:  jeffrie....
- Mar 24, 2011 at 03:47 AM
Hello, all my foolders are now hidden folders and it doesnt show the folders at all.
See more 

3 replies

0
Thank you
to rescue the hidden folders , first go to 'tools' then 'folder options ' then 'show hidden folders' . you will find those folders.
jack4rall 6505 Posts Sunday June 6, 2010Registration dateSecurity contributorStatus December 30, 2015 Last seen - Jul 9, 2010 at 05:42 AM
0
Thank you
Hi,

Try this 1,

Open "My Computer"--->Tools -->Folder Options ---> Click on "View" tab -->

select the option "Show hidden files and folders" --> Click on OK

or try this 1

Here I assume your hidden folders are in D drive.

Enter this command in the D drive.

attrib /s /d -h -r -s *.*
thanks.... a lot... :)