Computer issues

[Solved/Closed]
Report
-
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020
-
Hello,
I built my desktop computer awhile ago, and I just came back from a week of being out of town. I turned it off before i left and when i came back I turned it in to start playing some games and when i came back into the room i noticed my screen was still black and my keyboard and mouse weren't lit up either. It looks like everything else in the tower comes on i hear all the fans start spinning like normal, and i have switched plug ins and such and still nothing i plug into my computer works. any and all help would be great please?!


1 reply

Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hi,

Open the cabinet --> Remove the RAM from the slot ---> clean it and place it back

properly or try different slot.

Check your RAM also.

If you are using Video card, remove it and place it back properly.
i did this and my monitor came on but that is it and it came up with a warning saying something about previous overclocking performance being cancled or something but i have not overclocked anything on my computer and it says to push any button to enter setup but my keyboard and mouse are still not working. i tried moving the USB pluggins around and i know they are getting power because the lock lights on the keyboard flashed once and then nothing does this mean my keyboard is dead or something?
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hi,
try this 1
Go to bios and load default settings.
Hi,
I tried but my keyboard isn't working so that i can. If i can get my keyboard and mouse to work I'm almost sure everything will be ok. i know my usb ports are getting power because when i switch ports on my keyboard the lights from the lock buttons flash once and then nothing thanks for the help so far
Posts
6428
Registration date
Sunday June 6, 2010
Status
Moderator
Last seen
July 16, 2020

Hello,
Just click on the below link and follow the instructions.
https://ccm.net/faq/1192-lost-bios-password-resetting-the-bios
try hardware reset.