Sony walkman nwz-e344 [Solved/Closed]

Report
-
 walkmansolved -
Hello,



lost the cord, have another usb cord that fits the walkman mp3 player... it's not being acknowledged by the computer... HELP! WHen I look under 'my computer', it doesn't even show that the player is plugged into the computer :(

4 replies

This is how I made mines work:

http://esupport.sony.com/CA/p/model-home.pl?mdl=NWZE344&template_id=1®ion_id=3&tab=download#/downloadTab

go to the link, will lead you to Sony eSuppot - Driver and software , download firmware update, remember to keep your Sony NWZ-E344 plugged into your computer and clicked the reset button while its plugged into the computer before starting this, this worked for me, hopefully it also works for you :)
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2836 users have said thank you to us this month

Btw, reset does not make you loose all your info on your mp3
Hello.

I had exactly the same fault, and it was the cable that was faulty.
New cble, now everything works ok.

Hi there,

The other cable may be defective change it then revert back if issue is still same with new data cable.

Thanks

If you are using a wireless usb mouse, unplug it for a moment and see if the computer recognizes the walkman. I was having the same issue then unplugged my recently added usb mouse while the walkman was still plugged in. Boom - the computer instantly saw the walkman and started charging etc. I had to plug the wireless usb mouse into the back of my pc and everything was happy again! Must be some sort of interference by using 2 ports next to one another.