Sony Mp3 Walkman is not getting Detected ! [Solved/Closed]

Yash - May 18, 2009 at 06:14 AM - Latest reply:  Pam
- Mar 10, 2018 at 05:30 PM
Hello,

I have Sony Mp3 walkman player , Model number is NWZ - B133F

The Real problem is my Comp is not Detecting it, When I connect it to other Pc (WinXp Sp2) working, but not in mine.

Few days ago my comp was Detectin it,but not now. I even tried to install driver for the model, but I coul'dnt find it anywhere.
I even went inside My computer>Properties>Hardware>Device Manager> and I can see Walkman in Yellow Exclamatory mark (!).

Please somebody suggest me what to do, & able to Recover my problem.

Thank You,
Yash
See more 

27 replies

Best answer
710
Thank you
sony mp3 can be detected as removable disk
just follow...be sure your player is connected to pc
go to my computer right click>>properties> IN HARDWARE TAB select device manager>portable audio>right click select update drivers>click next>tick the option let me choose driver for this device>next choose usb mass storage driver from two options click next....
AND U R DONE....

Thank you, amit 710

Something to say? Add comment

CCM has helped 1983 users this month

Thank you, its working...thank you so much
Thanks, Worked like a charm!
Thank you. Easy solution!
ty so much. had 2 walkmans over the weekend not being able to be read. glad that i got one of them working, with your solution...
Hallelujah !!! After 10 years of my Sony MP3 sitting in the drawer being an expensive FM radio ... I just followed your instructions and it works !! Thank you very much !
202
Thank you
Amit's advice for *Vista (this will solve the "Code 10" problem) :

Open 'Control Panel'
--> Open 'System and Maintenance'
Scroll down.
--> Find and Open 'Device Manager'
--> Find "Portable Devices", click '+' sign.
(You will see MTP with yellow '!' sign)
-->Right Click, select "Update Driver Software..."
-->select/click the option "Browse my computer for driver software"
-->select/click the option "Let me pick from a list of device drivers on my computer"
-->(there should be 2 options here) select/click "USB mass storage driver"
-->click next.
That should do it :)
Thank you soooo muuuuuuchhhhhhhhhhhhhhhh..it worked
21
Thank you
Amit, you are a genius !!!!
Primaryprime - Aug 7, 2009 at 04:57 PM
10
Thank you
This worked ! Many Thanks :)