Trouble with sound not getting any of it.

[Closed]
Report
-
 justsayin -
Okay I'm at a major loss and at wits end here.

I'm running Windows XP, recently virus basically blew my computer so I had to do a System Restore.

So starting over and all I apparently have no sound anymore.

I've done just about everything i've been able to find and not a thing has worked.

It sees my sound card a Realtek AC'97, It apparently knows it's there.

My Sounds and Audio Devices says No Audio Device

I've gotten different errors depending on what I do, the main one i see is about Mixer Devices.

Now the thing being is the Realtek is seen and it has a location.

The Device Manager lists
Audio Codecs
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
Realtek AC'97
Video Codes

Now the odd thing being is only Realtek has a location.

All the others are unknown but says it's working properly.

I need some help to fix this please.

2 replies

Posts
158
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
39
hi
u need to reinstall the audio drivers for your sound card supporting ur motherboard (usally u get it in the motherboard drivers cd

awaiting comments

Melisio Mascarenhas
mikethedike
mumbai India
And I would pick those up where, as it's a very old computer and a CD not sure if I even have them anymore.
Posts
158
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
39
ok
give me the motherboard model
and the brand of ur cpu

awaiting comments

Melisio Mascarenhas
mikethedike
mumbai India
Same thing where would I grab that info from.
Posts
158
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
39
hi

like i mentioned in my earlier post "give me the motherboard model"


Melisio Mascarenhas
mikethedike
mumbai India
Check earlier drivers from Realtek like 3.05 or some if you have an older board. Get on the Homepage of your board manufacturer and download the driver for your board model. If it's a soundcard (not onboard) you'll have to do the same.

Contact the manufacturer if it's a new board and be patient.