Microphone problem

Closed
Neetu - Jan 12, 2009 at 12:31 AM
 ark - Sep 3, 2010 at 10:20 PM
Hello,

I m also facing same problem.(I have A BIG problem. When i want to call to someone using skype, my microphone AUTOMATICALLY BY !!HIMSELF !! becomes muted. I know that he is working because when i call someone using yahoo messenger and gtalk then it is working fine..only problem with skype.even when i unmute my mic it will not work on skype..please tel me the solution.

Thanks,
Neetu

4 replies

beautypcs Posts 8 Registration date Wednesday November 12, 2008 Status Member Last seen May 18, 2009 16
Jan 12, 2009 at 03:48 AM
hi,
try this:
in the Main Skype window
>tools
>options
>sound devices
>uncheck "Let Skype adjust my sound device settings"
>save
>quite Skype
>restart Skype.

Then you need to quit and restart Skype.
1
Changing the Skype audio settings worked great for me too, on an HP Mini 311. Thank you thank you.
1
This worked for me. Thx for the suggestion.

One other thing I experienced on my HP laptop when I did this was that the first time I unchecked the "Let Skype adjust my audio settings", Skype hijacked and knocked out my microphone input entirely (windows restarts didn't fix it). Make SURE you save the settings in Skype, then quit the app. I then did a system restore to get my microphone input back. My Skype settings were already saved to not let Skype adjust my audio settings and I was finally able to use Skype. What a pain.
0
my microphone checking is goos but when i call from skype or gmail or other communication softwares receiver dont hear me...plz help me..
0