Dell Inspiron 1564 Webcam not working

Solved/Closed
Dan - May 8, 2011 at 01:02 AM
 Rajat singh - May 30, 2016 at 10:02 PM
Hello,

The webcam on my Inspiron 1564 worked perfectly when I first got the computer, but now it doesn't. When I open Dell Webcam Central, the LED next to the webcam lens blinks once, then goes out. When I try to record a video or take a picture, it says there may be a problem with the video recording device. Additionally, Skype and other programs that capture video and takes pictures cannot identify or find the webcam. I tried uninstalling and reinstalling the device driver, but that does not fix the problem. I would really appreciate anyone helping with this issue.

Thank You

6 replies

Eng.MohMansour
Oct 24, 2011 at 06:01 AM
guys I've had the same problem for about a year now, There is not a forum or a solution path that I didn't go through or try for this year. I have just fixed my problem now. I thought I had to share it with u to help u out guys hope for the best. I've tried everything, Software updates, changing OS 32&64, &, XP, Vista, Linux, Even MAC. Drivers. Bluetooth every solution possible outta there, & here is the solution which need you to have guts to do it. If you are sure you have done everything right, the installation the driver & everything. & when you try to use the cam you hear a sound of a device plugging in & out & the cam led flashes on & off here is the problem's solution, I opened up my laptop screen cover, Then the screws at the bottom so I can be able to takeoff the black frame which contains the power button on the top, at the bottom left at the LCD after you took off the black frame (which is easy it has no screws just pull it out the right way or if you can't just look it up on you-tube) you will find the cable from(LCD & CAM) going through under the black frame on the keyboard just try to softly tap it wit your fingers & unplug it, using anything(Old toothbrush) clean the plug & the socket, then head up again to the LCD, remove the 4 screws on the corners, carefully pull out slowly the LCD from the top, you will find the cable beside the cam, just make sure it's properly plugged and clean it also. put back everything in place & hopefully you'll enjoy your cam. surely remove the power adapter & battery not to electrify your self. wish u best of luck
24
I cant belive, I have this problem have 3 years, and now, its solved. Thank you dude.
0
Eng.MohMansour Thank You Brother!
0
Thanks you so much !!!!
0
Thanks dude
Greetings from egypt
0
thanks brother !!!

God bless you !
0