Hdd-led help needed please...

Closed
Sivz - Nov 8, 2011 at 04:13 AM
 Sivz - Nov 10, 2011 at 05:44 AM
The red/orange light that normally blinks on the pc's tower next to the power light stoped blinking causing the pc not to load anything on the monitor, it displays "no signal" then turns off even though everything in the tower is working except for that red/orange light..id kindly lyk to know what could be the cause please?

12 replies

Ambucias
Posts
47362
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,284
Nov 8, 2011 at 04:52 AM
Hello Sivz,

The light will not turn on when the processor has completed the task it was asked to do.

There are many reasons why you have a black screen, It could be a hardware failure, a virus or an operating system error.

A lot of info is missing here before anyone can help you.

What is the make and model of your computer?

What is your operating system?

Do you get a cursor on the screen?

Did your computer suddenly failed?

Did it turn off properly the last time your turned it off?

When you start (boot), do you hear any sound? (fan? OS jingle)
0
Its os is windowsXP..it was built at a computer shop therefor it has no name..the fans and ol r spining normaly..the monitor is just blank, it switches off since thr is no signal..problem startd after i switched it on..i then insertd my flash stick and it froze when i was acesing the flash stick..the screen changd to purplish blue black colors and showed "foxconn" the name of the motherboard..i presd the reset button and after that it didnt show anythng on the monitor nd monitor turnd off as wel as the hdd-led..it had done that befor but it worked after a day aftr i unplugd the hardware<monitor keboard,etc> and plugd it again..i tried that but it wont show anythng at al..
0
The jingl z thr..bc0z it does everythng it usuali does after i hav pressed the power button..im concernd about the harddrive though..coz the hdd-led usuali blinked ol the tym..fast wen startn the pc and slow after it has startd..now its basicaly dead since therz no single light coming from it..wen it did this 1st time i wasnt using my flash stick..it just did this aftr pushing the power button..at 1st i thot its the power so used another source#wall socket# and it worked..but now nothing wants to work..thank u for ur time
0
Ambucias
Posts
47362
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,284
Nov 8, 2011 at 03:58 PM
@Sivz,

Please, do not write in SMS for I don't understand it nor do I wish to learn.

You have not answered my question as to your operating system. What is it?

Anyhow, if you can hear the operating system's jingle (Windows) it means that either your monitor or your graphic card are fried.

I suggest that you try connecting your computer to another monitor. If you still can't see anything, you must have your graphic checked by a technician.

Good luck
0

Didn't find the answer you are looking for?

Ask a question
Thank you for the help..and sorry for the sms way i wrote..i will try to connect i to another monitor...the operating system is WindowsXP..i don't think it has a jingle on start up because i have never heard it, only after i have logged into my account
0
Ambucias
Posts
47362
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,284
Nov 9, 2011 at 04:47 AM
It makes sense that you don't hear the jungle.

Yes, please try another monitor.

Good luck
0
The keyboard does not switch on though but the mouse does so to let you know..thank you,il try another screen
0
Is it posible for the problem to be with something in the tower because i can not hear the jingle and the keyboard is not getting any power from the tower in addition to the HDD-LED not switching on at all..the cd-rom is working though
0
Ambucias
Posts
47362
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,284
Nov 9, 2011 at 03:57 PM
Have you tried another monitor?

Yes, the problem could be elsewhere but it could be anywhere on the motherboard.

When is the last time you cleaned with compressed air inside the machine?
0
No i havnt but i d0nt thnk its the problem because its still new..i have never cleaned with compressed air inside..it looks clean to me..i bought the thing last year
0
Ambucias
Posts
47362
Registration date
Monday February 1, 2010
Status
Moderator
Last seen
September 1, 2021
11,284
Nov 10, 2011 at 04:25 AM
Dear Sivz,

What is the make and model of you machine?

Because it's only a year old does not mean that it can't go wrong. Many manufacturers have sold lemons.

I assume that you machine is still under warranty, although they say a year, there are secret extended warranties and perhaps you should inquire.

The fact that you have nothing on the monitor and that the keyboard does not light up, to me indicates that there is a circuit malfunction on the motherboard. I suggest that you inquire with where you purchased the machine and look-up the manufacturer's website to inquire about the problem, write to them. Google for possible recalls.

Best regards
0
Thank you very much for your help..i shal inquire with were i bought it..im sure it still has a warantee
0