Blank screen+ window task manager disabled [Closed]

Report
-
 Anonymous User -
i have a problem about window XP professional...my computer all the icon n toolbar are missing...n my window task manager is disabled by admistrator..i hope someone can help me...hope u guys can understand my poor english...TQ

2 replies


You have been infected by recovery rogue

Click on Start,go to RUN and type


%temp% and click ok

If you find a folder called smtmp ,copy it to a safe location.

If you do not find it,check here

C:/windows/temp

If you still do not find it,leave it


Step 1:

Boot into safemode with networking

Click on Start,go to RUN and type

cmd and click ok

Now copy these commands and run it

Echo y | reg delete HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableTaskMgr

Echo y | reg delete HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer /v NoDesktop

This should enabled your task manager,now launch task manager

On top,Go to file>>>new task and type

explorer and click ok

Now you should see your desktop


STEP 2:



Download this

https://download.bleepingcomputer.com/sUBs/dds.scr

Save it on desktop,run it ,a command prompt window will pop up ,

after that you will get two logs

dds.txt
attach.txt

Please upload the dds.txt file to

https://authentification.site

and paste the link here


Download

https://support.kaspersky.com/downloads/utils/tdsskiller.exe

Cure the infections

Go to C drive,there should be a TDSSkiller log file,open it and post the contents here

Let me know after this
1
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 2942 users have said thank you to us this month

Posts
27
Registration date
Monday November 28, 2011
Status
Member
Last seen
December 22, 2011
8
Right click on the Desktop and go to Arrange icon by. Now click on Show desktop icons see the image below link.

https://www.freeimagehosting.net/

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!