Java script

Closed
clueless - Feb 1, 2009 at 07:33 AM
singhsuni
Posts
2
Registration date
Monday April 13, 2009
Status
Member
Last seen
April 14, 2009
- Apr 14, 2009 at 06:25 AM
Hello,
HELP!! Recently got verizon broadband, now I can't play games online (pogo, gamepuma, nickjr, etc....) NOTHING. Also when I try to watch a youtube video the message "hello, java script is turned off , blah blah, blah,. Tried enabling java script and anything possible, but nothing. And can't Download adobe flash, or anything that some things require. Called tech support for verizon and they were clueless, told me to contact the manuf. of computer (hp) Also I have Kaspersky antivirus installed and that won't work either. Everything mentioned worked prior to verizon broadband. I had dial up before, it was slow but at least it worked. Hope its not verizon and its a simple solution, don't want dial up again. thanks.

1 reply

singhsuni
Posts
2
Registration date
Monday April 13, 2009
Status
Member
Last seen
April 14, 2009
9
Apr 14, 2009 at 06:25 AM
To enable JavaScript in IE, click Tools, Internet Options and choose the Security tab. Click the Internet icon, click the Default Level button, and move the slider to Medium
5